1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 TDI loads of smoke

purple8 Aug 12, 2013

  1. purple8

    purple8 Member

    67
    0
    6
    Wifes 1.9tdi ASV , was reporting fuel temp sensor out in fuel pump. So had this replaced by a diesel place. Now still no power and smokes loads.
    There is air in fuel line so replacing that.
    No codes reporting . dont think turbo is kicking in.( was replaced just over a year ago)
    I did play my my mates vcds and try block 11 to get the N75 to cycle but not sure what i should be looking at i had presumed when it clicks in to on the engine tone should change. but nothing readings all stay the same.
    Should i try replace the N75
    Oh we have been running on bio for a bit prior
    thanks.

    Just called Audi for price on the fuel pipe. :scared2: £86.15 WTF its 2 bits of plastic and rubber hose!!!!!
     
    Last edited: Aug 12, 2013
  2. smurfworth

    smurfworth Well-Known Member Audi S3

    1,930
    542
    113
    Checked boost pipes for leaks?

    what colour is the smoke?
     
  3. purple8

    purple8 Member

    67
    0
    6
    Had a quick look but have no tester to test properly and couldn't see anything . Its much worse since drive back from garage.. very smoky. its whiteish and smells of fuel. Could the air bubble be a sign of pump timing. it was running fine up until a about a month ago.
     
    Last edited: Aug 12, 2013
  4. smurfworth

    smurfworth Well-Known Member Audi S3

    1,930
    542
    113
    if it was boost leaks youd have black smoke, white smoke is water being consumed
     

Share This Page