1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 tdi holds back like limp mode ?

Discussion in 'A3/S3 Forum (8L Chassis)' started by madmark, Sep 24, 2009.

  1. madmark

    madmark Member

    Joined:
    Aug 10, 2009
    Messages:
    173
    Likes Received:
    0
    audi a3 tdi 110 bhp nice one thankyou all regarding mpg dash readout thankyou now the fault the car has loads of power witch is good lol but now and again it holds back as if its gone in to limp mode no warning lights on once it loses power its like it untill i stop and turn off the car and restart then its ok again loads of power good lol but the other day it went bang not good total loss of power and loads of black smoke it had blow the pipe that runs from the turbo in to a rad inside the drivers side front wing off ? refitted the pipe and its running fine again with loads of power again but still got that holding back problem any idear what can cause this i have replaced the temp sender and cooling fan sensors /the maf sensor/ still the same had a computor readout and it had no fault found ? any idears were to try next please help me its doing my head in and my bank balance lol:banghead:
     
  2. Advert Guest Advertisement


  3. ruairi83

    ruairi83 Well-Known Member
    Gold Supporter Team Sepang quattro Audi A4 Black Edition

    Joined:
    Dec 28, 2007
    Messages:
    1,491
    Likes Received:
    446
    looks like a boost valve problem. Try changing the N75 valve and check pipes for leaks/ Cracks
     
  4. Stephen1981

    Stephen1981 New Member

    Joined:
    Nov 4, 2009
    Messages:
    1
    Likes Received:
    0
    same thing happened to my A3 1.9 TDI and it turned out 2 be the air mass meter.
     
  5. madmark

    madmark Member

    Joined:
    Aug 10, 2009
    Messages:
    173
    Likes Received:
    0
    had turbo replaced with a recon one and so far running fine
     

Share This Page