1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 Tdi (2002) Automatic

Discussion in 'The Welcome Section' started by nict, Nov 23, 2004.

  1. nict
    Offline

    nict New Member

    Joined:
    Nov 23, 2004
    Messages:
    1
    Likes Received:
    0
    [Nov 23, 2004]
    Hi Everyone,

    I am new to this Forum so bear with me if I dont always follow forum etiquette at first. I hope someone will be able to help out with the following question/problem.
    I have been running an A3 1.9 tdi (auto) (2002) for a year and have been bothered by a lag in engine power take up upon flooring the throttle but not really bothered too much about it untill yesterday when it almost left me under the front wheels of a London bus. I am not sure whether this problem is getting worse but I feel it is time to do something about it, either sell the car and go back to BMW or.......? I did ask an Audi dealer about this "feature" some time ago and was told that this was to be expected in any diesel automatic, that there is always a period of a second or so before the engine responds when flooring the accelerator. I recently test drove a new BMW series One diesel auto and it didnt have this problem so am beginning to believe that I am being fobbed off by this Audi dealer, especially since talking with a work colleague who was planning to buy an A4 for his wife but upon test driving it encountered the same problem which so worried him that he has bought a BMW instead.
    So, what to do ? Is this problem rectifiable and at what cost ? Get rid of what is otherwise a great little motor ? Or live with what could be a fatal flaw and always having to bear this in mind when needing to take off at speed ? Is there anyone else out there who has experience of this "quirk" and if so what have you done about it ?
    I look forward to hearing some views from other Audi drivers.
    A great forum with an unbelievable amount of info which I shall get round to checking out soon I hope.
    Regards Nic T.
    #1
  2. Ads

    Ads

    [Dec 25, 2014]

  3. CJ A4
    Offline

    CJ A4 Active Member

    Joined:
    Nov 28, 2004
    Messages:
    2,664
    Likes Received:
    0
    [Nov 29, 2004]
    Hi there i actually had the same sort of problem with my A4 2002 auto. Serious delay on accelation and high static revving while accelerating so brought it to Audi Dealer and they said i needed a new gear box which they replaced.......glad it's still under warranty. The response on accelation is now fixed but still with a slight delay. I myself think its the traction control stopping the wheels from spinning on take off. I hope i have been of some help.
    #2

Share This Page