1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 tdi 170 sline sportback cold start (2006)

Discussion in 'A3/S3/Sportback (8P Chassis)' started by ian ditch, Sep 6, 2010.

  1. ian ditch
    Offline

    ian ditch S-Line Lover

    Joined:
    Mar 4, 2009
    Messages:
    19
    Likes Received:
    0
    [Sep 6, 2010]
    Hi All

    My car seems very reluctant to cold start.

    i've always waited for the glowplug light to go off and the wife does too but when i try to cold start it the engine always struggles and feels like its rocking around the engine bay, how-ever when it does start it runs fine.

    within the next few months i'm going to carry-out the 60k service myself and change the common service parts - oil, brakes, air filter and GLOW PLUGS etc. I would like to know if there are anything else that would help the cold start issue? i don't want to find the wife reversing over the engine mounts one cold morning.

    Your thoughts would be appreciated
    #1
  2. Ads

    Ads

    [Sep 30, 2014]

  3. Chappy
    Offline

    Chappy Call me Dan :)

    Joined:
    Sep 1, 2010
    Messages:
    450
    Likes Received:
    22
    [Sep 6, 2010]
    I had a Seat Leon FR, which had the same 170 engine, I normally waited a few seconds after the glow plugs went out and it still did the same thing, a very shaky start, I have a video here to see if it's the same problem that I also posted on the Seat forum.

    Danny.

    [video]http://s271.photobucket.com/albums/jj130/dannyisace/?action=view&current=21122009024.flv[/video]
    #2
  4. sijones
    Offline

    sijones Member VCDS Map User

    Joined:
    Sep 4, 2007
    Messages:
    160
    Likes Received:
    0
    [Sep 6, 2010]
    if it's turning over slowly and lumpy i'd point towards starter motor, if it's turning over quickly an starting lumpy then go towards Glow Plugs...

    On mine 2.0TDI there was no warning a glow plug had blown, it was only when i plugged VCDS in it said a glow plug had stopped working, might be worth a check..

    Si
    #3
  5. ian ditch
    Offline

    ian ditch S-Line Lover

    Joined:
    Mar 4, 2009
    Messages:
    19
    Likes Received:
    0
    [Sep 7, 2010]
    yeah Danny, exactly the same as your video shows, you can see your car shake when you start it, mine does exactly the same.

    there's no issue with the starter, it spins fine and the car settles and ticks over fine once running.

    did you ever fix this danny?
    #4
  6. Chappy
    Offline

    Chappy Call me Dan :)

    Joined:
    Sep 1, 2010
    Messages:
    450
    Likes Received:
    22
    [Sep 7, 2010]
    I had a friend with the 140 version, and on a cold morning his was fine, so the only differences I can tell are, ours have a bigger turbo and the DPF? Seat could never find a problem, although they never had it over night as their insurance wouldn't cover me for a courtesy car (only 19) so I don't know what else it could be, as you say, it settles down after a while, it's like it's running on choke or something? :S really strange

    Danny.
    #5

Share This Page