1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 Stop-Start problem - 1.4 TFSI

Discussion in 'A3/S3/Sportback (8P Chassis)' started by MattyW19, Aug 30, 2012.

  1. MattyW19
    Offline

    MattyW19 Member

    Joined:
    Sep 20, 2010
    Messages:
    401
    Likes Received:
    8
    Hi everyone,

    Just wondered what you think about this?

    I've been experiencing lately a slight fault with the Stop-Start system on the car. On a cold engine (only been running a couple of minutes) the starter motor fails to start the engine up, and can take upto 3 times to fire up. The fault seems to be intermitant, and only occurs occasionally?

    Recently I popped into my local dealership for a touch up pen to fill in a small stone chip which had been annoying me. I asked the parts man about this fault and he started asking me do I press a button for the engine to fire, and seemed to have no clue what I was going on about - I don't even think he'd heard of stop-start to be honest! He said he will ask the mechanics, and he came back saying this was the norm?

    Just to clarify, am I right in thinking the stop-start can take up to 3 times to start? As this is highly embarrasing when your stuck at temporary one way lights!! Are any of the fellow stop-start crew experiencing this?

    Looking forward to you replies :)
    #1
  2. audicruiser
    Offline

    audicruiser Audi Heaven

    Joined:
    Feb 14, 2010
    Messages:
    1,863
    Likes Received:
    45
    No it's not normal, it should fire up instantly though the stop start will only function when the car is up to temperature.

    To be fair, asking the parts bloke wasn't probably the best person to be asking!
    #2
  3. neilo01
    Offline

    neilo01 New Member

    Joined:
    Oct 24, 2013
    Messages:
    2
    Likes Received:
    0
    Hi Matty,
    my wife has a March 2011 registered A3 1.4 TFSI and over the last two and a half years we have had exactly the same intermittent fault.
    Initially Audi sent us away claiming that it was not a 'recognised' fault, it has been in for remedial work carried out under guarantee only for the fault to return.
    A recent letter from our Audi dealership is claiming there is no fault at all...I can only presume they think we're stupid and don't know how to operate the car correctly or we are liars!?!?!?
    It is good to hear that the fault exists on other cars and that we're not imagining it...our battle with Audi continues.
    Cheers

    #3
  4. Audi27
    Offline

    Audi27 Member

    Joined:
    Oct 11, 2012
    Messages:
    85
    Likes Received:
    9
    Definitely not normal, Ive had my mine for over 1 year now and experienced no problems (touch wood) with the stop start which i always keep on.
    #4

Share This Page