1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 Sportback Side Repeated Issue

Discussion in 'A3/S3/Sportback (8P Chassis)' started by _GRP_, Apr 1, 2011.

  1. _GRP_
    Offline

    _GRP_ A3 2.0TDI Sportback S-Line

    Joined:
    Feb 9, 2010
    Messages:
    250
    Likes Received:
    8
    Hi Guys.

    OK, Had a bulb symbol and message come onto my DIS basicly saying my right hand side, side repeaters not working. Checked the bulb itself and this is fine (swapped it for the other side) and looked in my owners book regarding fuses, could not see a specific fuse for the side repeater, does it share fuses?

    Anyone got any other ideas?
    I guess an auto electrician to see if there is still a feed to the connectors?

    George
    #1
  2. mike foster
    Offline

    mike foster Fossie

    Joined:
    Jan 16, 2010
    Messages:
    3,969
    Likes Received:
    79
    Are the indicators front and back working ok? I didn't know the DIS actually said 'side repeaters not working'
    #2
  3. markie A3
    Offline

    markie A3 Member

    Joined:
    Feb 26, 2011
    Messages:
    149
    Likes Received:
    3
    Do the hazards work?
    #3
  4. _GRP_
    Offline

    _GRP_ A3 2.0TDI Sportback S-Line

    Joined:
    Feb 9, 2010
    Messages:
    250
    Likes Received:
    8
    yep, front/rear indicators/hazards working fine.
    see exact message here: [​IMG]
    #4
  5. mike foster
    Offline

    mike foster Fossie

    Joined:
    Jan 16, 2010
    Messages:
    3,969
    Likes Received:
    79
    That's not the repeater itself, it's saying the right side indicators are not working !

    Mine says exactly that first thing in a morning, and to clear it I just push the indicator to the right and it flashes at three times normal speed for two or three seconds and then clears !

    Don't know why but it may be due to a lowish battery voltage first thing in the morning. Fault code appears on scan but I just clear it.

    Once it has cleared in a morning it doesn't happen again.
    #5
  6. _GRP_
    Offline

    _GRP_ A3 2.0TDI Sportback S-Line

    Joined:
    Feb 9, 2010
    Messages:
    250
    Likes Received:
    8
    a red herring then?.....it happend once before then cleared itself, bit it's appeared every day on my drive to work this week and the bulb symbol stays illuminated on the DIS. All the indicators are working, and left hand side repeater... but the right is definately not.
    seems to be quite a lot of condensation/moisture on the right hand side repeater lens itself.
    #6
  7. mike foster
    Offline

    mike foster Fossie

    Joined:
    Jan 16, 2010
    Messages:
    3,969
    Likes Received:
    79
    Did you say you had swapped bulbs over? Left hand repeater working yes ?

    Swap left and right repeater bulbs and see what happens. If only left still works then both bulbs are ok and the fitting on the right hand side is suspect, or the wiring to it.
    #7
  8. _GRP_
    Offline

    _GRP_ A3 2.0TDI Sportback S-Line

    Joined:
    Feb 9, 2010
    Messages:
    250
    Likes Received:
    8
    yep, swapped bulbs so an issue with the wiring on the right hand repeater... so auto electrician?
    #8
  9. mike foster
    Offline

    mike foster Fossie

    Joined:
    Jan 16, 2010
    Messages:
    3,969
    Likes Received:
    79
    Sounds like it I'm afraid. Unless you are able to check continuity of cables by yourself.

    Presumably there is nothing obviously wrong with the connector ?
    #9
  10. _GRP_
    Offline

    _GRP_ A3 2.0TDI Sportback S-Line

    Joined:
    Feb 9, 2010
    Messages:
    250
    Likes Received:
    8
    Just been outside agian trying to solve the problem, wanting to check the fuses but can't see to work out which one is for the right hand repeater, manuals not very clear, aby ideas?
    #10
  11. mike foster
    Offline

    mike foster Fossie

    Joined:
    Jan 16, 2010
    Messages:
    3,969
    Likes Received:
    79
    There isn't a fuse for the right hand repeater !

    All the lights on the right hand side are covered by one fuse, and all the lights on the left hand side by another fuse !
    #11
  12. _GRP_
    Offline

    _GRP_ A3 2.0TDI Sportback S-Line

    Joined:
    Feb 9, 2010
    Messages:
    250
    Likes Received:
    8
    Thanks for confifming Mike, thought that maybe the case.
    So lose wire/faulty buld connector then.

    George
    #12
  13. _GRP_
    Offline

    _GRP_ A3 2.0TDI Sportback S-Line

    Joined:
    Feb 9, 2010
    Messages:
    250
    Likes Received:
    8
    so, get up to drive to work today.... get in car, no error message on the DIS and the side repeaters working fine....
    #13

Share This Page