1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 Sportback 2.0 TDI Engine Start System Fault warning

Discussion in 'A3/S3/Sportback (8P Chassis)' started by paulmac65, Jun 13, 2014.

  1. paulmac65

    paulmac65 New Member

    Joined:
    Oct 30, 2013
    Messages:
    1
    Likes Received:
    0
    Audi A3 Sportback 2.0 TDI 150PS, 2013 17,000 on clock.
    This morning when I started it I got a warning light with a key symbol on the cluster and the warning "Engine Start System Fault, contact workshop".
    Looking this up online I see it might be the ECU unit (hopefully not).

    Anyone had this experience and what was the outcome?

    Thanks.
     
    #1 paulmac65, Jun 13, 2014
    Last edited: Jun 13, 2014
  2. Advert Guest Advertisement


  3. ChRS3tian

    ChRS3tian New Member

    Joined:
    Feb 28, 2016
    Messages:
    2
    Likes Received:
    0
    I am sorry to dig up an old thread, but recently my father got exactly the same problem.
    (Also a A3 8v 2.0 TDI 150 Quattro)
    Same warning, its possible to start the car... but when turning off you can turn the key all the way to off without it actually shutting down.
    Only when the last millimetre of the key exits the lockspring the car turns off.

    I know this post is a long shot but maybe someone out there knows more. (Audi is closed for the weekend)
    I did i quick VCDS scan that gave me the following:

    ------------------------------------------------------------
    09-Cent. Elect. -- Status: Malfunction 0010
    ------------------------------------------------------------
    Address 09: Cent. Elect. (J519) Labels: 5Q0-937-08X-HV1.clb
    Part No SW: 5Q0 937 084 Q HW: 5Q0 937 084 Q
    Component: BCM MQBAB H H14 0106
    Serial number: 00011301700074
    Coding: 04000A46C20122FD03044000B31C07A80000000000000000000000000000
    Shop #: WSC 06314 790 00021
    ASAM Dataset: EV_BCMCONTI 010001
    ROD: EV_BCMBOSCH_AU37.rod
    VCID: 46BB69EEF9B25A0E0B-8012

    Slave 1:
    Subsystem 1 - Part No SW: 8V1 955 119 A HW: 8V1 955 119 Labels: 5QX-955-119-V1.CLB
    Component: WWS370 121117 041 0580
    Serial number: 121210163935
    Coding: 0A47F7

    Slave 2:
    Subsystem 2 - Part No SW: 8U0 955 559 B HW: 8U0 955 559 B Labels: 8U0-955-559.CLB
    Component: G397_RLFS H06 0002
    Serial number: 20875214
    Coding: 00006C

    Slave 3:
    Subsystem 3 - Part No SW: 8V0 941 531 L HW: 8V0 941 531 L
    Component: E1 - LDS MQB H05 0032
    Serial number: 15 09 2012 00000599

    Subsystem 4 - Part No SW: 8V0 951 177 HW: 5Q0 951 172
    Component: Sensor, DWA 005 0313
    Serial number: 000000000ZY123040MEP

    Subsystem 5 - Part No SW: 5Q0 951 605 HW: 5Q0 951 605
    Component: Sirene, DWA 004 0311
    Serial number: 00000000000055666614

    1 Faults Found:
    135944 - Terminal 15 Signal
    B12E5 12 [009] - Short to Plus
    Confirmed - Tested Since Memory Clear
    Freeze Frame:
    Fault Status: 00000001
    Fault Priority: 2
    Fault Frequency: 1
    Reset counter: 84
    Mileage: 38522 km
    Date: 2016.02.27
    Time: 17:09:25
    ------------------------------------------------------------

    I tried to google around for any help, but came up empty handed.

    Any clue, guess or answer is much appreciated.
    Best regards.
    \Chris.
     
  4. Usman786

    Usman786 Member

    Joined:
    Mar 12, 2016
    Messages:
    60
    Likes Received:
    35
    Did you find out what was the issue and fix?
     
  5. ChRS3tian

    ChRS3tian New Member

    Joined:
    Feb 28, 2016
    Messages:
    2
    Likes Received:
    0
    Hi.

    Yes, it was in fact a little coil wired around the key ignition.
    Audi replaced it for free, so dont know if it actully is a common problem.

    Hope it helps.
    \Chris.
     
  6. Usman786

    Usman786 Member

    Joined:
    Mar 12, 2016
    Messages:
    60
    Likes Received:
    35
    I think I need to buy a VCDS cable.


    Sent from my iPhone using Tapatalk
     

Share This Page