1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 Radio Problem?

Discussion in 'A3/S3/Sportback (8P Chassis)' started by jarhead, Feb 11, 2014.

  1. jarhead
    Offline

    jarhead New Member

    Joined:
    Feb 11, 2014
    Messages:
    3
    Likes Received:
    0
    Hi All
    I have a problem with the a3 radio, i put an aftermarket radio in the car and it only come on when the ignition is on, so after some research i found that there is no battery power in the car so added a fused line from the battery to the radio, when i wired it all up the car ignition is on with no key in? any ideas? ive swapped the red and yellow cables and still no difference and the radio still only comes on with the ignition without saving settings etc...
    Cheers
    J.
    #1
  2. audicruiser
    Offline

    audicruiser Audi Heaven

    Joined:
    Feb 14, 2010
    Messages:
    1,863
    Likes Received:
    1
    Do a search as it's been covered before, but it due to the original stereo being controlled and powered through the canbus system rather than a direct power feed like you've tried.
    #2
  3. JohnE
    Offline

    JohnE Member

    Joined:
    Mar 19, 2012
    Messages:
    375
    Likes Received:
    1
    It's the other way around - unless your car's been seriously modded, the ISO power feed to the radio is permanent live and earth only, the OEM unit detects IGN from the canbus signals on the mini-iso connector that also feeds the rear amp and CD changer (if fitted). What aftermarket unit are you using?
    #3

Share This Page