1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 Quattro hesitation on hard acceleration??? Audi can't find fault!!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by A3 Tom, Dec 13, 2012.

  1. A3 Tom

    A3 Tom New Member

    Joined:
    Dec 13, 2012
    Messages:
    11
    Likes Received:
    0
    If anyone can help I'd really appreciate it. I have a audi a3 Quattro 170 sport back when i brought it i had a dpf fault with turned out previous owner had had it removed but not deleted so i have since had it deleted from ecu and at same time i had it remapped to 210bhp! But since this it hesitates under hard acceleration happens in 3rd 4th 5th and 6th between 2 and 4 thousand revs. If you accelerate gently its ok. I have put it into audi they had it for 2 days and can't find the fault. They have tried injectors, changed the fuel filter, and checked egr valve, and exhaust pressure sensor. Thanks in advance for any help.
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. mjr901

    mjr901 Parts Manager - (Main Dealer)
    Gold Supporter Audi S3

    Joined:
    Nov 24, 2011
    Messages:
    3,018
    Likes Received:
    606
    Who mapped it....?

    Sounds like wrong fuel, air etc values...?
     
  4. A3 Tom

    A3 Tom New Member

    Joined:
    Dec 13, 2012
    Messages:
    11
    Likes Received:
    0
    It was a bloke in Northampton! He reckons his put the same map on a passat which is fine no problems.

    Before the remap it had a tiny bit of hesitation in 3rd but nowhere near as bad as it is now!
     
  5. DixonH

    DixonH Member

    Joined:
    Aug 3, 2011
    Messages:
    31
    Likes Received:
    2
    I agree i'd take it back and get him to do it again, it may need a little tinkering to get it right but it depends on if they know what they are doing or just loading a std map.
     
  6. audicruiser

    audicruiser Audi Heaven

    Joined:
    Feb 14, 2010
    Messages:
    1,865
    Likes Received:
    46
    If it was doing it before the map, then it's not the map at fault. All the map will do as you have found out is highlight the issue further due to the higher demands requested. As for the fault, it sounds like a sensor possibly throttle position as this would tell the ecu what is required amongst other things...
     
  7. Jonathaan

    Jonathaan Quattro

    Joined:
    Nov 5, 2012
    Messages:
    705
    Likes Received:
    109
    Have you had the injectors replaced?
     
  8. RedDejavu

    RedDejavu Well-Known Member

    Joined:
    Feb 16, 2011
    Messages:
    1,709
    Likes Received:
    289
    cam follower checked?
     
  9. A3 Tom

    A3 Tom New Member

    Joined:
    Dec 13, 2012
    Messages:
    11
    Likes Received:
    0
    Thanks for all the replies I think we have found the problem seems like it was already mapped before but a bad one. Then the new map on top off that made it worst. The tuner has now got me the original file and tuned that so fingers crossed! Thanks for you help.
     
  10. audicruiser

    audicruiser Audi Heaven

    Joined:
    Feb 14, 2010
    Messages:
    1,865
    Likes Received:
    46

    Dont believe that... I thought if you mapped it you replaced the hole file, not part of it.
     
  11. A3 Tom

    A3 Tom New Member

    Joined:
    Dec 13, 2012
    Messages:
    11
    Likes Received:
    0
    Just come back from the blokes house. His took old file off and put new one on seems to have worked seems smooth again. So fingers crossed its fixed. Now time for a few mods :)
     
  12. Cossie_boy

    Cossie_boy Member

    Joined:
    Mar 29, 2007
    Messages:
    472
    Likes Received:
    3
    Its not blue reg starting MA by any chance is it?!
     
  13. A3 Tom

    A3 Tom New Member

    Joined:
    Dec 13, 2012
    Messages:
    11
    Likes Received:
    0

    No it's lava grey reg starting ma??? Im interested why you ask?
     
  14. Cossie_boy

    Cossie_boy Member

    Joined:
    Mar 29, 2007
    Messages:
    472
    Likes Received:
    3
    Ah ok then, I thought you may have bought my old car as it had pretty much exactly what you are describing
     

Share This Page