1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 quattro 5 spd clutch issue!

Discussion in 'A3/S3 Forum (8L Chassis)' started by kkk, Sep 2, 2013.

  1. kkk
    Offline

    kkk Member

    Joined:
    Aug 24, 2013
    Messages:
    109
    Likes Received:
    2
    [Sep 2, 2013]
    i have a problom with my clutch and would like to know if anyone has come across this before and weather there is an easy fix for it?

    when the car is cold there is no pressure at all in the clutch pedel untill its below the pivot point but then has pressure and clucth works as it should, but is starting to be hard into gear as it gets abit worse.
    but when i use the clutch for half hour to 45 it seems to magicly come back and be faultless, untill i dont use it again for a while, be that driveing up the motorway or parking up, but is lower after parking up.

    i understand mine has the hydrolic release bearing, could it be air in the system? could it be connected to my abs pump issue?
    or could it just be on its way out?

    im struggling because it seems to come back and be great whilst im useing it.

    dont fancy pulling the box to find it just needs bleeding :/ whats the process for bleading with a hydrolic release bearing?

    thanks guys youve been a great help so far :)

    Neil
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. JUS3IN
    Offline

    JUS3IN silver sleeper

    Joined:
    Mar 31, 2013
    Messages:
    833
    Likes Received:
    46
    [Sep 2, 2013]
    if it needs bleeding there must be a problem with it to be letting the air in there in the first place, im not familiar with the clutch assembly on these yet, have you checked for any visual signs of a leak?
    #2
  4. kkk
    Offline

    kkk Member

    Joined:
    Aug 24, 2013
    Messages:
    109
    Likes Received:
    2
    [Sep 2, 2013]
    yea but was like it when i got it so may just not been bled properly as clutch feels good so could be new:/
    no leaks except rocker gasket slightly, never a drip anywhere
    #3
  5. kkk
    Offline

    kkk Member

    Joined:
    Aug 24, 2013
    Messages:
    109
    Likes Received:
    2
    [Sep 2, 2013]
    and id expect a leak if it was slowing coming back to life but example when it came back after a 90 mile drive i was going into a big round about quite quick and change down to third and it felt fine from there lol, till i started stopping off places and driveing back home
    #4
  6. kkk
    Offline

    kkk Member

    Joined:
    Aug 24, 2013
    Messages:
    109
    Likes Received:
    2
    [Sep 3, 2013]
    WoW, no one knows anything really???
    I read last night this is the best forum for the 8L chassis and possibly the best for the 1.8T engine??? Hmmm.
    #5
  7. Lewis583
    Offline

    Lewis583 Active Member VCDS Map User

    Joined:
    Mar 15, 2010
    Messages:
    884
    Likes Received:
    70
    [Sep 3, 2013]
    Neil, relax mate. People do have a life outside of the internet and as such may not always be able to answer pronto.

    First, what is this ABS Pump issue? Is it losing fluid? Have you checked the brake fluid level?

    Next, when the vehicle is cold; which is when you say you experience the issue; with the car idling and in neutral pump the clutch pedal and see if the problem goes away after a couple of pumps. If it does then I would start with bleeding the slave cylinder.

    To do this, (very similar to bleeding brakes) have a person sitting in the car. You then locate the bleed nipple for the slave cylinder and undo it. As you undo it tell the person in the car to press the clutch pedal down slowly. Fluid will come out. When the person inside has reached the floor you then nip the bleed nipple back up. Repeat the above until clean fluid comes through and there are no air bubbles (if there are any). REMEMBER to keep an eye on the brake fluid level after a couple of pumps.

    That is a start, when you have done that (or had a garage do it) let us know how you get on and we can go from there.
    #6
  8. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Sep 3, 2013]
    If it is like the 6 speed box the cylinder is inside the bell housing and could be leaking, but certainly try above...
    #7
  9. kkk
    Offline

    kkk Member

    Joined:
    Aug 24, 2013
    Messages:
    109
    Likes Received:
    2
    [Sep 4, 2013]
    i hear ya mate and i do appolagise, this car has turned out to be abit of a dog but i need a car and not chanceing this one at the moment.

    my abs issue is the hydrolic pump according to vag com, iv done the fuses and connector with no result so need to replace that.

    my worry with bleeding is when i tried to bleed a uno clutch years ago the pedel hit the floor and i couldnt get it back lol, did in the end by manully pumping the pedel but still worries me.

    and i do believe the whole unit includes the release bearing but if it was leaking why would it just come back spontaneously when driving, not like brakes when you pump them it builds pressure which is whats confuseing me :/

    and i dint know the 6 speed was the same iv been searching 5 speed probloms i thought the 6 speed was like normal on top.
    so is it just quattros that have it internal?

    thanks guys sorry to be a pain in the as* lol


    Neil
    #8
  10. kwistof
    Offline

    kwistof South East Events Moderator Regional Rep

    Joined:
    Jun 1, 2010
    Messages:
    2,311
    Likes Received:
    469
    [Sep 4, 2013]
    :yes: It totally is the best forum for the 8L chassis IMO and many others....

    I just have to ask though :wtf: with the username :sadlike:
    #9
  11. kkk
    Offline

    kkk Member

    Joined:
    Aug 24, 2013
    Messages:
    109
    Likes Received:
    2
    [Sep 4, 2013]
    haha the user name became many years back on uk-mkivs when i had my turbo golf, couldnt think of anything that wasnt already taken and had a KO4 turbo sat in front of me and thought im sure no one will have that, lol. and just carried it over on some other forums im on. blame borg warner not me lol :p
    #10
    kwistof likes this.
  12. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Sep 4, 2013]
    You can bleed the Abs through vcds i think, it is all connected so maybe worth a shot? dont ask me how as ive never done it but there will be info out there....
    #11
  13. kkk
    Offline

    kkk Member

    Joined:
    Aug 24, 2013
    Messages:
    109
    Likes Received:
    2
    [Sep 4, 2013]
    its the clutch that may need bleeding, the abs is a pump problom cant remember the codes, i use to use a kts 200 to bleed abs units but never liked the golfs, would always stop on the second wheel lol
    #12
  14. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Sep 4, 2013]
    The bleed nipple is on top of the gearbox try bleeding it then....
    #13
  15. kkk
    Offline

    kkk Member

    Joined:
    Aug 24, 2013
    Messages:
    109
    Likes Received:
    2
    [Sep 4, 2013]
    yea i just sat and pumped the pedel for 10 mins with no change in the feel except a dead leg now lol, i had a look and the part with the nipple on looks quite new and seperates with a clip each side of it so im hoping it will be that it needs bleeding. but the nipple points strait up.
    i dont have anyone to hand to pump the pedel so il have to wait and try that.

    is it not opposite to the brakes that you lock the nipple off with the pedel up instead of down or does the pedel need to be held down when the nipples locked off?
    #14
  16. kkk
    Offline

    kkk Member

    Joined:
    Aug 24, 2013
    Messages:
    109
    Likes Received:
    2
    [Sep 4, 2013]
    just gonna see if it will gravity bleed but im not convinced with a nipple that points upward lol
    #15
  17. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Sep 4, 2013]
    Also have a look on the bulkhead at a round looking junction type box, with pipes coming out, these are known to fail
    #16
  18. kkk
    Offline

    kkk Member

    Joined:
    Aug 24, 2013
    Messages:
    109
    Likes Received:
    2
    [Sep 4, 2013]
    lol dont get what you mean, for the brakes?
    #17
  19. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
  20. kkk
    Offline

    kkk Member

    Joined:
    Aug 24, 2013
    Messages:
    109
    Likes Received:
    2
    [Sep 4, 2013]
    Ehh, manual bleeding dont work, my clutch pedel is now sprung loaded to the floor, this cars starting to wind me up :(
    #19
  21. kkk
    Offline

    kkk Member

    Joined:
    Aug 24, 2013
    Messages:
    109
    Likes Received:
    2
    [Sep 4, 2013]
    and that part on mine looks fine no leaks or anything.
    #20
  22. kkk
    Offline

    kkk Member

    Joined:
    Aug 24, 2013
    Messages:
    109
    Likes Received:
    2
    [Sep 4, 2013]
    iv noticed looking at pictures the gearbox output shaft is quite short, is it possible to slide the box and get at it through the starter hole with small hands and paitence?

    can't drive the car full stop now :(
    Last edited: Sep 4, 2013
    #21
  23. kkk
    Offline

    kkk Member

    Joined:
    Aug 24, 2013
    Messages:
    109
    Likes Received:
    2
    [Sep 4, 2013]
    looking at a clutch now does anyone know if the G60 flywheel and VR6 clutch fits these like the 2 wheel drive?
    #22
  24. kkk
    Offline

    kkk Member

    Joined:
    Aug 24, 2013
    Messages:
    109
    Likes Received:
    2
    [Sep 5, 2013]
    update- iv tried useing a taskmaster pressure bleeder to bleed the clutch but i cant get any fluid to come out. the bleeder is building pressure and pressuriseing the resovioer but nothing happening at the bleed nipple :/
    is there anything in the system that would block the flow of fluid.

    i even tried pumping fluid down the bleed nipple with the pedel up but only had a touch of pressure, enough to hear the pedel donk slightly as it drops when the nipples undone but still dont work, which makes me think if i can get fluid through it will be fine.

    any ideas on another way of doing it? iv heard about connecting a tube from the brake master nipple to the clutch nipple and bleed it like that but i dont want to loose my brakes aswell unless someone could clarify how to do it that way.

    banging my head against the wall with this at the moment :(


    thanks
    Neil
    #23
  25. kkk
    Offline

    kkk Member

    Joined:
    Aug 24, 2013
    Messages:
    109
    Likes Received:
    2
  26. kkk
    Offline

    kkk Member

    Joined:
    Aug 24, 2013
    Messages:
    109
    Likes Received:
    2
    [Sep 5, 2013]
    im going to buy a gunson but is 2 bar/28psi too much pressure, im thinking the one i have borrowed is only doing a couple of psi.
    #25
  27. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Sep 5, 2013]
    2bar is far to high and you would probably do damage to the seals etc, i think i did them at around 15psi but check the instructions
    #26
  28. kkk
    Offline

    kkk Member

    Joined:
    Aug 24, 2013
    Messages:
    109
    Likes Received:
    2
    [Sep 5, 2013]
    ok thanks was going to try 20 to start but its thats to much im glad you commented, thanks :)
    #27
  29. kkk
    Offline

    kkk Member

    Joined:
    Aug 24, 2013
    Messages:
    109
    Likes Received:
    2
    [Sep 5, 2013]
    #28
  30. kkk
    Offline

    kkk Member

    Joined:
    Aug 24, 2013
    Messages:
    109
    Likes Received:
    2
    [Sep 6, 2013]
    right i definitly have a problem but what could it be? i bought a gunson and plumbed it up at 18 psi but not getting any fluid coming out, i disconnected the pipe at the nipple and nothing so i disconnected that block at the back on the left side and still no fluid came out, my tyre went down by the time i finished so i plugged it on my car wheel at 32psi and still nothing. what could be blocking it, i tried with the peddle up and down and tried pumping it aswell. so i guess i have a blockage but what could it be???
    #29
  31. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Sep 6, 2013]
    Your pedal has not broke has it? have a look under and see if it is actually pushing the rod? did you check the round valve clutch delay junction thing on the bulkhead?
    #30
  32. kkk
    Offline

    kkk Member

    Joined:
    Aug 24, 2013
    Messages:
    109
    Likes Received:
    2
    [Sep 6, 2013]
    il have to remove the cover and have a look, it shouldnt of as worked fine sometimes faultlessy. i dont know how to check it, its not leaking and i disconnected the pipe on the side and no fluid came out, im pressure bleeding as well so should get some fluid even at 32 psi surely :/
    #31
  33. kkk
    Offline

    kkk Member

    Joined:
    Aug 24, 2013
    Messages:
    109
    Likes Received:
    2
    [Sep 6, 2013]
    just checked, pedel and rod all fine :/
    #32
  34. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Sep 6, 2013]
    You have to lift the clutch pedal if its on the floor or no fluid will come out....
    #33
  35. kkk
    Offline

    kkk Member

    Joined:
    Aug 24, 2013
    Messages:
    109
    Likes Received:
    2
    [Sep 6, 2013]
    yep, wont bleed with the clutch up, iv been trying :/
    #34
  36. kkk
    Offline

    kkk Member

    Joined:
    Aug 24, 2013
    Messages:
    109
    Likes Received:
    2
    [Sep 6, 2013]
    could the clutch master cylinder be at fault at all and is there any way to check it?
    #35
  37. kkk
    Offline

    kkk Member

    Joined:
    Aug 24, 2013
    Messages:
    109
    Likes Received:
    2
    [Sep 7, 2013]
    update- FIXEDED IT :)

    thanks for all your help everyone youve been outstanding :/

    turns out it was the master cylinder must have flipped the seals when the pedel dropped, all seems fine now with a nice light pedel and a little bit of top play as it should be.

    thanks again

    Neil
    #36
    s3dave likes this.

Share This Page