1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. gallifreyangirl

    gallifreyangirl New Member

    29
    1
    3
    I have a found a cable unplugged on my Audi in the engine bay and wondered if anyone knew what it's for? Also my fuel gauge has a mind of its own. When I bought it said half fuel even though there wasn't that much fuel in it. I filled the tank up to full and it went up to full but isn't moving. The trip computer which is a full dis is going down. Do you think this us the speedo or the sender in fuel tank? [​IMG]
     
  2. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,885
    4,204
    113
    Looks like the aircon plug... I think I can see the top of the aircon compressor in that pic and you can just make out the little tang the plug latches to on the compressors connector suggesting its unplugged... not the clearest picture but thats what I think it is without looking on an actual car to verify... it could also be SAI

    As for the fuel gauge... first off check for fault codes so a scan with VCDS is something worth doing... if its the speedo sender I would imagine the speedo would not be working... its more likely to be the fuel sender

    <tuffty/>
     
  3. gallifreyangirl

    gallifreyangirl New Member

    29
    1
    3
    Sorry if I am being sense what's a SAI?
     
  4. Greg-S3

    Greg-S3 Active Member

    576
    67
    28
    It's the secondary air injection system, someone could have unplugged the pump
     

Share This Page