1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 parking sensors - should it still work with a disconnected sensor?

Discussion in 'A3/S3/Sportback (8P Chassis)' started by o_rawlinson, Feb 8, 2007.

  1. o_rawlinson
    Offline

    o_rawlinson New Member

    Joined:
    Feb 13, 2005
    Messages:
    26
    Likes Received:
    0
    [Feb 8, 2007]
    Heres a quick question

    My car was in the local Audi garage yesterday for errors on the parking sensors - this was diagnosed as a failed rear left sensor which was then disconnected whilst waiting for a replacement. The system then appeared to work fine yesterday afternoon with the remaining 3 sensors.

    However this morning it is back to a single long continuous tone when I engage reverse - is this correct or has another sensor failed? The Audi garage seem confused!
    #1
  2. Ads

    Ads

    [Dec 19, 2014]

  3. HeliChris
    Offline

    HeliChris Learning to fly 3D

    Joined:
    Jan 6, 2007
    Messages:
    195
    Likes Received:
    0
    [Feb 8, 2007]
    Did the sensor have a snow covering ??? :)

    The truth is until some checks with VAGCOM no one will know. So until the parts come in it looks like you will have to stop reversing by ear :)

    Chris..

    PS I love my park sensors too.
    #2
  4. o_rawlinson
    Offline

    o_rawlinson New Member

    Joined:
    Feb 13, 2005
    Messages:
    26
    Likes Received:
    0
    [Feb 8, 2007]
    I live in Manchester - its not snowing here, the car wasn't even covered in frost!
    #3
  5. stan
    Offline

    stan Member

    Joined:
    Dec 1, 2006
    Messages:
    136
    Likes Received:
    0
    [Feb 8, 2007]
    Mine too, for the last few weeks randomly when put in R get a continuous reversing tone not the single beep, must get to the dealers.
    #4
  6. SamDude
    Offline

    SamDude Active Member

    Joined:
    Jan 19, 2007
    Messages:
    2,102
    Likes Received:
    2
    [Feb 8, 2007]
    I thought my parking sensors were acting up this morning - a constant beep when I knew I was nowhere near the wall. Turned out to be pigeons too thick to fly away...
    #5

Share This Page