1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 owner with a problem

Discussion in 'The Welcome Section' started by mpartwork2000, Aug 6, 2007.

  1. mpartwork2000
    Offline

    mpartwork2000 New Member

    Joined:
    Jul 26, 2007
    Messages:
    3
    Likes Received:
    0
    [Aug 6, 2007]
    Hi I have recently found your web site and it looks very good.
    I am having a little problem with my A3 1.8T S reg. When the engine is cold or the air temp is low the car has a small splutter when accelerating. Its not too noticeable in the low gears, it becomes most apparent in 5th gear pulling up a hill at 60mph. It feels like one cylinder is not fully firing. Anyone had the same problem, any ideas on what it could be.
    #1
  2. L1 HCS
    Offline

    L1 HCS Active Member

    Joined:
    Oct 10, 2006
    Messages:
    4,601
    Likes Received:
    6
    [Aug 6, 2007]
    #2
  3. TDI-line
    Offline

    TDI-line Uber Post Whore

    Joined:
    Oct 14, 2004
    Messages:
    9,058
    Likes Received:
    38
    [Oct 7, 2007]
    Hello and welcome. :greyrs4: :redrs4:
    #3
  4. Wes G
    Offline

    Wes G Member

    Joined:
    Dec 6, 2006
    Messages:
    440
    Likes Received:
    0
    [Oct 12, 2007]
    WELCOME
    #4
  5. shineydave
    Offline

    shineydave Member

    Joined:
    Jan 1, 2006
    Messages:
    918
    Likes Received:
    4
    [Nov 16, 2007]
    owwwww i know what the cure is, just had it on an A4 1.8T
    #5

Share This Page