1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 Heated Seats not working? Help!

Dave_Refault Sep 8, 2007

  1. Dave_Refault

    Dave_Refault New Member

    3
    0
    1
    Hi all,

    Just purchased an Audi A3 TDI Sport (04 reg), great car - just one problem.

    I cannot get the front seats to heat up? The switches are there, the fuses are there (and not blown) but they don't warm up!

    Both seats don't work - so I'm guessing that its something central?

    Any help greatfully recieved.


    Dave Refault
     
  2. Boydie

    Boydie Guest

    0
    0
    0
    fart a lot and keep the bum warm! :p

    Joking aside, could be anything - a fuse you have missed, a loose wire or a knackered swtich

    try get under the seat or take the back panel off the front seats and have a look inside
     
  3. Dave_Refault

    Dave_Refault New Member

    3
    0
    1
    Its just wierd that both of the seats aren't working - I immediately suspected a fuse - but all of them are fine.

    Are there any relays or anything else I can check?

    I looked under the seat and theres a couple of cables running into the seat (two I think, they are wrapped together). I'm assuming one is for the airbag and the other is for the seat heater?

    There is also a black connector with nothing attached - don't know what this is.
     
  4. grebowski

    grebowski Member

    30
    0
    6
    I'm pretty sure the seats only warm up when someone is sat in them, are you trying them whilst driving?
     
  5. Twizzler

    Twizzler Active Member

    493
    37
    28
    You just need a cheap multimeter?
     
  6. Dave_Refault

    Dave_Refault New Member

    3
    0
    1
    Yeah - I reckoned that I'd have to check to see if any voltage is getting to the seats next.

    Yep - I'm testing them whilst driving.
     

Share This Page