1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 flushed boot and central locking issues

Discussion in 'A3/S3/Sportback (8P Chassis)' started by amangill1984, Feb 18, 2012.

  1. amangill1984
    Offline

    amangill1984 New Member

    Joined:
    Feb 18, 2012
    Messages:
    17
    Likes Received:
    1
    Cheers for reading...

    I've got a flushed boot on my A3 and i'm having issues with the central locking boot lock. When I press the button, I can hear the mechanism work but it doesn't pop the boot. If I try and open it by the latch under the number plate recess again I can hear the mechanism but it doesn't open. It does open after a while of trial and error... Locking, unlocking, trying boot, locking, unlocking, trying boot, trying boot, locking, trying boot... a random order each time but it does pop after a while.

    Does anyone know what might be causing the issue here? I don't think its electrical as surely it wouldn't make any noise when pressing the button.

    Obviously I can't open the boot with the key as the key lock has been removed from the boot.

    Thanks in advance.
    #1
  2. Geraldy212
    Offline

    Geraldy212 Sportback owner

    Joined:
    Apr 14, 2007
    Messages:
    506
    Likes Received:
    34
    I would give it a squirt of WD40, poking the little red tube down into the lock mechanism. I had my bonnet lock playing up just last week, the bonnet would not lock down, but kept springing up again. A quick squirt of oil freed up the mechanism a treat. Worth a try. Good luck.
    #2
  3. amangill1984
    Offline

    amangill1984 New Member

    Joined:
    Feb 18, 2012
    Messages:
    17
    Likes Received:
    1
    This worked a treat, thanks!
    #3

Share This Page