1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 fans not working

Discussion in 'A3/S3 Forum (8L Chassis)' started by harris91, Mar 16, 2013.

  1. harris91

    harris91 New Member

    Joined:
    Mar 3, 2013
    Messages:
    19
    Likes Received:
    0
    Hi any common faults on cooling fans on 51 a3 1.8t as mine are not working
     
  2. Advert Guest Advertisement


  3. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    19,040
    Likes Received:
    2,820
    Check the fuses on the top of the battery... 3 x 30amp ones... the fuse box and fuses corrode causing higher than normal current draw then the fuse goes... this will keep blowing fuses though generally as changing the fuse doesn't fix the actual problem... you can either try cleaning the terminals (not particularly easy), replace the unit with a new one (around 50 quid from memory) or rewire it... the fans feed is in the largish plug (3 or 4 thickish wires) that plugs in next to where the fuses are... you can by pass the fan circuit takeing the feed from the the battery and cutting the correct wire in the plug joining together with an external fuse holder....

    Could also be the fan controller or even the resisters in the 2 speed fans... if you have aircon then as long as the outside temp is 5.5degs or more on the DIS the fans should be on slow speed... fast speed is for when the temp reaches 100 deg (IIRC) or more... you can see the actual temp using VCDS as the dash temp gauge will always show 90 deg even if the temp is 100 deg

    <tuffty/>
     

Share This Page