1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 cutting out - any help appreciated.

Discussion in 'A3/S3 Forum (8L Chassis)' started by Stuart_A3_Turbo, Nov 11, 2005.

  1. Stuart_A3_Turbo
    Offline

    Stuart_A3_Turbo Member

    Joined:
    Jun 28, 2003
    Messages:
    305
    Likes Received:
    0
    [Nov 11, 2005]
    'lo everyone. Having another issue with my A3 1.8T sport. just recently it has developed an annoying fault, it just cuts out whilst driving. All the electrics work, dash stays lit, just the engine switches off. When you try and restart it, it turns over but wont fire up. Leave it a couple of minutes and a few tries later, it starts up and away we go. IT is coming up for a service, has had a new ecu recently but im baffled as to what could cause this problem. HAs anyone else experienced similar problems before?
    #1
  2. Ads

    Ads

    [Nov 23, 2014]

  3. Markb
    Offline

    Markb Active Member

    Joined:
    Apr 4, 2004
    Messages:
    2,139
    Likes Received:
    2
    [Nov 11, 2005]
    Haven't you been having this problem for a while now? I thought it was something to with your ECU? Maybe something to do with the Super Chips map on it?
    #2
  4. god_thats_quick
    Offline

    god_thats_quick Numptie of the highest order

    Joined:
    Jun 1, 2004
    Messages:
    2,507
    Likes Received:
    1
    [Nov 11, 2005]
    could be an over heating or blocked fuel pump, not sure though but it might be worth checking.
    #3
  5. Stuart_A3_Turbo
    Offline

    Stuart_A3_Turbo Member

    Joined:
    Jun 28, 2003
    Messages:
    305
    Likes Received:
    0
    [Nov 12, 2005]
    Mark, the problem you mean is an old one, which was sorted with the new ecu. Car is no longer chipped and has previously, and still does, drive very well. Just a wierd problem and a frustrating one at that, as id rather it didnt do it in the middle of the M4 in a couple of weeks.
    #4
  6. Timbo
    Offline

    Timbo Slowest car ever round the Top Gear track?!?

    Joined:
    Dec 6, 2004
    Messages:
    275
    Likes Received:
    0
    [Nov 12, 2005]
    Dodgy fuel pump cutoff? It's supposed to activate in the event of a crash but I've heard of them triggering inappropriately on other cars.

    Or have you got an aftermarket alarm & immobiliser? It could be immobilising when it shouldn't if the wiring's gone awry - i.e. if the wiring's worn through somewhere it might think someone's trying to disable it.
    #5
  7. Stuart_A3_Turbo
    Offline

    Stuart_A3_Turbo Member

    Joined:
    Jun 28, 2003
    Messages:
    305
    Likes Received:
    0
    [Nov 13, 2005]
    just like to add that now the audi alarm is having a habit of going off when trying to unlock the doors, starting to think the audi alarm is going wrong and that it might be the immobiliser kicking in when it shouldnt...
    #6
  8. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    32
    [Nov 14, 2005]
    Or the ignition reader coil is worn out. I get this on my 97 A4. Every now & then it'll start then immediately cut out. When this happens, I just put the key in slowly and leave it in the ignition for a few seconds before starting.
    there was a write on here in the A4 section about a cheap fix for this problem, but I never got round to it as it only happens maybe once a month.
    #7

Share This Page