1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 Boost Problem

Discussion in 'A3/S3/Sportback (8P Chassis)' started by 0120raptor, Jan 22, 2014.

  1. 0120raptor
    Offline

    0120raptor Member

    Joined:
    Nov 21, 2013
    Messages:
    32
    Likes Received:
    1
    [Jan 22, 2014]
    A3 Quattro 170 hp BMN engine, egr,dpf deleted ,remapped.Car went really well for 2 months after remap,egr,dpf delete.Loads more torque and much better fuel economy. Then one day it started to miss over 1/2 throttle at 2000 - 2400rpm .It feels like the ecu is cutting back on fuel every half second.It`s power on off on off on off. Once it gets past 2400 it doesn`t miss but feels slower than it was.If I accelerate slowly through 2000-2400 it doesn`t miss.Changed the fuel filter (which was clean), changed N75,disconnected MAF, no change.Turbo actuator G581 holds vacuum all day and turbo vanes very free. No MIL ,vcds shows all clean.No limp mode.Oil level changes. Torsion value 0* .Good quality diesel with injector cleaner .The miss has been there every day.Anyone any ideas? Will pay someone with vcds to find the problem. Manchester,Bolton area.
    Last edited: Jan 22, 2014
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. cera
    Offline

    cera New Member

    Joined:
    Aug 24, 2013
    Messages:
    4
    Likes Received:
    0
    [Jan 22, 2014]
    new battery
    #2
  4. 0120raptor
    Offline

    0120raptor Member

    Joined:
    Nov 21, 2013
    Messages:
    32
    Likes Received:
    1
    [Jan 22, 2014]
    It`s not the battery.This is a fuelling problem.But thanks for the reply.
    #3

Share This Page