1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 blots its copy book....

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Cupramax, Apr 20, 2005.

  1. Cupramax
    Offline

    Cupramax Uber pimp meister

    Joined:
    Jan 19, 2003
    Messages:
    457
    Likes Received:
    0
    [Apr 20, 2005]
    Well its mananged to last a whole 7 weeks before its gone wrong... Just started it and noticed the emissions light is on. Went to the dealer as I was just around the corner at the time. They couldn't be bothered to get one of the mechanics to pop out and plug the VAG5051 in and see what was causing it, so its booked in next week.... Not impressed, I had enough of niggly little faults with the Leon. /ubbthreads/images/graemlins/mad.gif
    #1
  2. Ads

    Ads

    [Dec 27, 2014]

  3. Japper
    Offline

    Japper Ibis S3 Fan Club

    Joined:
    Jan 1, 2005
    Messages:
    1,495
    Likes Received:
    0
    [Apr 20, 2005]
    They couldn't be bothered to do a 5 min check. /ubbthreads/images/graemlins/thumbsdown.gif

    Name & shame that dealer. /ubbthreads/images/graemlins/comeon.gif
    #2
  4. imported_Skywalker
    Online

    imported_Skywalker Guest

    [Apr 20, 2005]
    Bad news. Is it running rough? I'm still concerned about my fuel economy. Averaging 22.5 rounnd town and sevice interval is currently at 8500 and I've only done 2750 /ubbthreads/images/graemlins/confused.gif I have been really gentle for the last 1000 miles to try to get this up. Took it to the stealer last week and the techie's opinion:"Drive it harder."

    /ubbthreads/images/graemlins/tongue.gif
    #3
  5. Amchlolor
    Offline

    Amchlolor Active Member

    Joined:
    Jan 13, 2005
    Messages:
    5,604
    Likes Received:
    3
    [Apr 20, 2005]
    One of my colleagues bought a brand new Golf 2.0tdi only around 4 weeks ago.
    On it's first trip out of the dealer it completely cut out in the fast lane of the motorway through Glasgow.
    Scary stuff.
    Turned out to be a throttle sensor failure or something.

    If only everything in life,etc. /ubbthreads/images/graemlins/burningmad.gif
    #4
  6. Cupramax
    Offline

    Cupramax Uber pimp meister

    Joined:
    Jan 19, 2003
    Messages:
    457
    Likes Received:
    0
    [Apr 20, 2005]
    [ QUOTE ]
    Bad news. Is it running rough? I'm still concerned about my fuel economy. Averaging 22.5 rounnd town and sevice interval is currently at 8500 and I've only done 2750 /ubbthreads/images/graemlins/confused.gif I have been really gentle for the last 1000 miles to try to get this up. Took it to the stealer last week and the techie's opinion:"Drive it harder."

    /ubbthreads/images/graemlins/tongue.gif

    [/ QUOTE ] Yeah, it drives OK. My service indicator is showing 7500 till service and I've only done 1500 /ubbthreads/images/graemlins/shocked.gif I have been giving it some welly so that doesn't make any difference...
    #5
  7. imported_Spin140
    Online

    imported_Spin140 Guest

    [Apr 20, 2005]
    Bought mine used with 10k on it, had it 2 months now and been bak to dealers 3 times - good service from them but annoyed all the same didnt expect this with a car that would cost over £22K new.

    Faults so far..

    1. Small oil leak - cured by replacement of seal.(Drive had to be cleaned due to spotting)

    2. Severe condensation rear off side tail light - replaced under warranty after much deliberation.

    3. Airbag warning lights flashing - loose connection to steering wheel air bag.

    All this aside still love the car though /ubbthreads/images/graemlins/smile.gif
    #6
  8. imported_Skywalker
    Online

    imported_Skywalker Guest

    [Apr 20, 2005]
    Right, knackers to it, you've made me feel better about the service interval. Car is getting a good going over tomorrow!!!
    #7
  9. johnmv55
    Offline

    johnmv55 Member

    Joined:
    Dec 5, 2004
    Messages:
    247
    Likes Received:
    0
    [Apr 21, 2005]
    My 2.0 FSI sport has been in the dealers more than all the rest of my cars over the last 32years PUT TOGETHER, Windscreen wiper motor, car running only to 2000rpm and running like /ubbthreads/images/graemlins/swear.gif (ECU diagnosed wrongly first time and fuel pump/controller second time) misting fog lamps, and last at 12500miles a screaming release bearing (complete new clutch)It's also the oddest 150bhp I have ever owned, might just put it on the rollers and see what it's really got, oh, and rattley headrests, and a rattle under the passenger side dash from new, I reckon Audi have lost the plot BIG time,probably be my last,but what else is there out there?????????????
    #8
  10. Mark_N
    Offline

    Mark_N Member

    Joined:
    Mar 21, 2005
    Messages:
    250
    Likes Received:
    0
    [Apr 21, 2005]
    Apart from this seat frame problem my A3 has been faultless in over a year of ownership/16,000 miles.

    Hang in there!!
    #9
  11. Eeef
    Offline

    Eeef Lord of War

    Joined:
    Nov 5, 2004
    Messages:
    1,607
    Likes Received:
    0
    [Apr 21, 2005]
    [ QUOTE ]
    Apart from this seat frame problem my A3 has been faultless in over a year of ownership/16,000 miles.

    Hang in there!!

    [/ QUOTE ]

    Interiror light pack turned into disco mode (fixed)
    Bodykit is falling off (being fixed next Wednesday)
    #10
  12. Cupramax
    Offline

    Cupramax Uber pimp meister

    Joined:
    Jan 19, 2003
    Messages:
    457
    Likes Received:
    0
    [Apr 21, 2005]
    Well, started it up this morning and surprise surprise, no emissions warning light. WTF cant any of VAG group build a car without intermittent frigging electrical faults. This is exactly why I sold the Leon.... /ubbthreads/images/graemlins/frown.gif
    #11
  13. funkycat
    Offline

    funkycat Member

    Joined:
    Dec 6, 2004
    Messages:
    136
    Likes Received:
    1
    [Apr 21, 2005]
    Thought only Fiats suffered with intermitant electrical gremilns!

    Mine be fine so far, touching wood as I type though!

    LOVE IT!


    Funkycat
    #12
  14. StephaneS
    Offline

    StephaneS Member

    Joined:
    Apr 27, 2004
    Messages:
    379
    Likes Received:
    0
    [Apr 21, 2005]
    Did you fuel it up just before the fault appeared?
    I am asking as Spratty who bought my car called me the following day he got it because he could not start the car because of the emission light coming on (he was well /ubbthreads/images/graemlins/swear.gif off as you can imagine).
    It never happened to me, so Spratty called audi assistance who came round and told him that this happened because he put too much fuel in it and blocking some sort of vent pipe!!!
    #13
  15. Cupramax
    Offline

    Cupramax Uber pimp meister

    Joined:
    Jan 19, 2003
    Messages:
    457
    Likes Received:
    0
    [Apr 21, 2005]
    No its only about 3/4 full. Filled it up last weekend and haven't used it much since.
    #14

Share This Page