1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 Automatic Gearbox electrical problems

Discussion in 'A3/S3 Forum (8L Chassis)' started by Slymiloni, Jan 27, 2011.

  1. Slymiloni
    Offline

    Slymiloni New Member

    Joined:
    Sep 11, 2009
    Messages:
    4
    Likes Received:
    0
    [Jan 27, 2011]
    Hi, I returned to UK and my car that had parked for 4 weeks to find the battery flat. Jump started it and found several problems these being, FUSE displayed on the dash, automatic gbox 20A fuse blown, instrument cluster auto gbox 5A blown and a big 75A link on the battery blown. The RAC man replaced these and told me I must have connected the leads wrong to do this damage and he may be right, I was pretty knackered!

    Anyway, once all these were replaced and all the fault codes reset the auto gearbox won't engage in any gear except 1. After the car has been left for 15 mins or so it works as advertised but is back to only gear 1 after a couple of minutes. So he towed me home.

    Just tried it after being parked and battery charging overnight and it worked as advertised. Switched off then on and it won't reverse or go forward unless selected to 1 again.

    Here's the fault codes I have from VAGCOM:

    [FONT=&quot][/FONT]VAG-COM Version: Release 409.1-S
    Chassis Type: 8L - Audi A3/S3
    Scan: 01,02,03,08,15,17,22,35,37,45,54,55,56
    -------------------------------------------------------------------------------
    Address 01: Engine
    Controller: 06A 906 032 DJ
    Component: 1.8L R4/5VT G 0001
    Coding: 11530
    Shop #: WSC 06435
    WAUZZZ8LZ1A037619 AUZ5Z0YN063236
    1 Fault Found:
    18032 - MIL Request Signal Active (Check TCM for errors too!)
    P1624 - 35-00 - -
    Readiness: 0110 1101
    -------------------------------------------------------------------------------
    Address 02: Auto Trans
    Controller: 01M 927 733 JJ
    Component: AG4 Getriebe 01M 4827
    Coding: 00000
    Shop #: WSC 00000
    6 Faults Found:
    00258 - Solenoid Valve 1 (N88)
    36-00 - Open Circuit
    00260 - Solenoid Valve 2 (N89)
    36-00 - Open Circuit
    00262 - Solenoid Valve 3 (N90)
    36-00 - Open Circuit
    00266 - Solenoid Valve 5 (N92)
    36-00 - Open Circuit
    00270 - Solenoid Valve 7 (N94)
    36-00 - Open Circuit
    01236 - Shift Selector Locking Solenoid (N110)
    31-00 - Open or Short to Ground
    The engine one will reset but comes back again once the car is started and attempted to be driven. When I try to reset the gearbox codes I get "00811 System Not Ready for Interrogation (Ross-Tech: Check Fault Codes Later )" and the fault codes remain. Yes I tried again later, many times!

    I'm assuming I may have fried the Gbox ECU but don't know where this is, I've heard under the carpet on drivers side but I have a left hooker so will it still be on the right?! Also, where are the solenoid valves fitted and how do I check them individually?

    Car is a 2001 1.8T A3 with AUM engine and FDC auto box (01M).

    Cheers for any help...

    Sly
    #1
  2. Ads

    Ads

    [Dec 29, 2014]

  3. Slymiloni
    Offline

    Slymiloni New Member

    Joined:
    Sep 11, 2009
    Messages:
    4
    Likes Received:
    0
    [Jan 27, 2011]
    Oh and I have submitted this on 2 other forums so don't be offended, just prove this to be the best place!!!!
    #2
  4. Slymiloni
    Offline

    Slymiloni New Member

    Joined:
    Sep 11, 2009
    Messages:
    4
    Likes Received:
    0
    [Jan 28, 2011]
    Okay, I've pulled the carpet up both sides and all I can see is the airbag inertia switch under the front of each seat. Where is my TCM hiding?!
    #3
  5. Slymiloni
    Offline

    Slymiloni New Member

    Joined:
    Sep 11, 2009
    Messages:
    4
    Likes Received:
    0
    [Jan 31, 2011]
    Bump?! Any ideas?
    #4

Share This Page