1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 and Golf Vag help

Discussion in 'VCDS (formerly VAG-COM) forum' started by rickparmar, Jun 4, 2006.

  1. rickparmar
    Offline

    rickparmar va va voom

    Joined:
    May 18, 2004
    Messages:
    2,268
    Likes Received:
    0
    [Jun 4, 2006]
    Vag cable works fine on my car, but when i tried it on 2 golfs, it wouldnt work

    somthing about responce but it says it is conected

    am trying to set my mates doors lock automatically

    any ideas why it doesnt work
    #1
  2. Ads

    Ads

    [Oct 21, 2014]

  3. madvw
    Offline

    madvw Active Member

    Joined:
    Jul 26, 2005
    Messages:
    2,488
    Likes Received:
    2
    [Jun 4, 2006]
    baud rate set too high?
    #2
  4. rickparmar
    Offline

    rickparmar va va voom

    Joined:
    May 18, 2004
    Messages:
    2,268
    Likes Received:
    0
    [Jun 5, 2006]
    how do i change it
    #3
  5. madvw
    Offline

    madvw Active Member

    Joined:
    Jul 26, 2005
    Messages:
    2,488
    Likes Received:
    2
    [Jun 5, 2006]
    depends on your hardware and OS really, but for a serial cable in XP, go to device manager -> ports. Choose the COM port you've go the cable connected to, right click -> properties, and then the port settings tab. Try lowering this to see if it helps.
    #4
  6. rickparmar
    Offline

    rickparmar va va voom

    Joined:
    May 18, 2004
    Messages:
    2,268
    Likes Received:
    0
    [Jun 5, 2006]
    ok thanks mate will give it ago
    #5

Share This Page