1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 - Alternator problems

Discussion in 'A3/S3/Sportback (8P Chassis)' started by AC49er, Mar 10, 2011.

  1. AC49er
    Offline

    AC49er New Member

    Joined:
    Mar 10, 2011
    Messages:
    8
    Likes Received:
    0
    [Mar 10, 2011]
    Last week the bearings went on my alternator, I have just fitted a new alternator and belt and when I started it several warning lights showed on the dash which did not happen before.
    I have checked the battery with a multi meter and it does not look like the new alternator is charging the battery.
    All the connections seem ok, but having read previous posts if a connection was loose then the alternator would be overcharging the battery instead.

    I have looked in the Haynes manual and it mentions an alternator fuse for 2008 models, but mine is a 2005 and I cannot find any info about a fuse for mine.

    Can anyone help or am I going to have to strip it all down again and send the alternator back?

    Alex

    2005 A3 2.0TDI Sport
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. mike foster
    Offline

    mike foster Fossie VCDS Map User

    Joined:
    Jan 16, 2010
    Messages:
    3,969
    Likes Received:
    79
    [Mar 10, 2011]
    Have you checked to see if there is any voltage at the alternator terminals ?
    #2
  4. AC49er
    Offline

    AC49er New Member

    Joined:
    Mar 10, 2011
    Messages:
    8
    Likes Received:
    0
    [Mar 10, 2011]
    Hi, yeah, the two pinned connector had current going to the alternator.
    #3
  5. mike foster
    Offline

    mike foster Fossie VCDS Map User

    Joined:
    Jan 16, 2010
    Messages:
    3,969
    Likes Received:
    79
    [Mar 10, 2011]
    No - not quite what I meant !

    Take the connector off the alternator and test the terminals coming out of the alternator (with the engine running, obviously ). The two pinned connector has voltage at its pins (sockets) coming from the battery !
    #4
  6. AC49er
    Offline

    AC49er New Member

    Joined:
    Mar 10, 2011
    Messages:
    8
    Likes Received:
    0
    [Mar 10, 2011]
    Ok, not tried that, I will give it a go in the morning, what sort of reading should I be looking for if the alternator is good? Thanks
    #5
  7. AC49er
    Offline

    AC49er New Member

    Joined:
    Mar 10, 2011
    Messages:
    8
    Likes Received:
    0
    [Mar 11, 2011]
    I managed to sort this today, after loads of checks with the multi-meter I decieded that the alternator was faulty, took it out (getting really quick now) swopped it at the shop for another unit, surprisingly when I opened the new one it was completely different wrappings/labels/paperwork, fitted it and its now running fine. I did have the orange steering wheel light & ESP light on, but after a short drive they just went out.
    #6

Share This Page