1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 8l '98 Help,Temperature Gauge not working.

Discussion in 'A3/S3 Forum (8L Chassis)' started by seafar99, Nov 3, 2013.

  1. seafar99
    Offline

    seafar99 Member

    Joined:
    Nov 7, 2011
    Messages:
    37
    Likes Received:
    5
    Howdy folks, my (A3 8l 1998)temperature gauge seems to have stopped working. I'm still getting warm air in the cabin but not exactly that hot that I need to turn the temp setting down. Currently set it at 29 degrees and it's warm not unbearably hot. It also takes a while to get warm. The temp gauge isn't going up at all.
    What do the experts think?
    Thermostat? Or Temp Sender Unit? Possibly both?
    Any help opinions, Thanks.
    Last edited: Nov 3, 2013
    #1
  2. bez101
    Offline

    bez101 Yorkshire & Humber Rep.

    Joined:
    Jul 8, 2008
    Messages:
    8,734
    Likes Received:
    494
    id say stat for the low temp heat

    and maybe cts for the non working gauge

    or maybe a ****ed gauge
    #2
  3. seafar99
    Offline

    seafar99 Member

    Joined:
    Nov 7, 2011
    Messages:
    37
    Likes Received:
    5
    Thanks,I'll start with the thermostat, anybody got a location photo of the housing ?
    #3
  4. robin_bga
    Offline

    robin_bga Member

    Joined:
    Aug 24, 2012
    Messages:
    47
    Likes Received:
    5
    I would think before you remove the thermostat, first try switching on the AC, if fans come up then I don't think its the problem, I think u need to check the radiator switch.
    However, the stat is located under the battery.
    #4

Share This Page