1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 (2002) Indicator Problem

Discussion in 'General Technical / How To' started by madmonzsta, May 30, 2007.

  1. madmonzsta
    Offline

    madmonzsta New Member

    Joined:
    Mar 20, 2005
    Messages:
    14
    Likes Received:
    0
    [May 30, 2007]
    Hi, Im having problems with indicators at the moment on a 2002 A3 TDI. They come on for a few 'flashes' then stop working whether turning left or right. Sometimes they only come on for about 1 flash or 5 or 7 etc etc. Hazard lights work fine when pressed. Is it a problem with the indicator stalk and related connections or could it be something electrical ? All advice will be appreciated.

    Cheers
    #1
  2. Ads

    Ads

    [Dec 18, 2014]

  3. mikemyres
    Offline

    mikemyres New Member

    Joined:
    Jan 29, 2006
    Messages:
    15
    Likes Received:
    0
    [May 31, 2007]
    Could be a faulty relay
    #2
  4. a4sline
    Offline

    a4sline Member

    Joined:
    Oct 2, 2004
    Messages:
    185
    Likes Received:
    1
    [Sep 18, 2007]
    definately the hazzard switch faulty. Costs about £20
    hth
    #3
  5. simonwjones
    Offline

    simonwjones Member

    Joined:
    Aug 16, 2005
    Messages:
    356
    Likes Received:
    1
    [Sep 19, 2007]
    100% guaranteed hazard switch. had the same on mine, it contains two relays, one for the hazards and another for the indicators. piece of piss to change and very cheap for Audi.

    get one from vagparts


    Simon
    #4

Share This Page