1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 2.0 TDI Starting problems

Discussion in 'A3/S3/Sportback (8P Chassis)' started by imported_simey, Feb 9, 2005.

  1. imported_simey
    Online

    imported_simey Guest

    [Feb 9, 2005]
    I've had my A3 for a month when it wouldn't start straight away, I turn the ignition on wait for the glow plug light to go out then it would take a minute or so of winding it over before it fired up.

    I took it back to the dealers and they couldn't find any faults with there computer, they said monitor it so I did.

    Then today it wouldn't start again, so called the Audi roadside assistance. They plugged in their computer and it showed no faults but it wouldn't start. So there is a fault.

    Its back at the dealers and they can't find a fault either, I'm going round in circles. Has anyone else experienced this problem?
    #1
  2. Ads

    Ads

    [Oct 21, 2014]

  3. imported_simey
    Online

    imported_simey Guest

    [Feb 10, 2005]
    [ QUOTE ]
    Perhaps contaminated fuel either when supplied or since.

    [/ QUOTE ]

    Its not contaminated fuel as I use the same diesel since I've had the car
    #2
  4. imported_simey
    Online

    imported_simey Guest

    [Feb 10, 2005]
    I've spoken to the dealers and they can't figure out what the problem is either, they are going to replace the glow plugs and we'll see what happens....
    #3
  5. treblesykes
    Offline

    treblesykes Member

    Joined:
    Nov 13, 2004
    Messages:
    690
    Likes Received:
    1
    [Feb 11, 2005]
    sounds very much like an air leak in the fuel system cranking bleeds the system so it then starts
    #4
  6. steve184
    Offline

    steve184 Active Member

    Joined:
    Apr 10, 2004
    Messages:
    1,139
    Likes Received:
    1
    [Feb 11, 2005]
    I had this with mine within first week of its life couple of times it was a pain to start but started eventually - then when it was 4 days old i was driving down the road and it cut out while driving and broke down had to get RAC out who got it going by spraying something in the air inlet. Then a day later it did it again right in the middle of a busy junction when i was on my way to the dealer. When i got there at first they said oh we can have a look at it next week for you as they were busy! Had to remind them I had just paid nearly £22,000 for a car which keeps breaking down. Anyway they fixed it that day andsaid it was a bad connection on the fuel pump (whether this was what it was is anybodies guess!)

    Steve
    #5
  7. imported_simey
    Online

    imported_simey Guest

    [Feb 11, 2005]
    The dealers have now changed the glow plugs and that hasn't cured the problem as the ignition lights started flashing.
    There computer is registering a fault with the ignition, so Audi are changing the ignition switches on Monday.

    I can't drive a courtesy car as it needs to be adaptated so the deal is use taxis to get around, keep a receipt and they'll remibuse the cost.

    I'm off to Scotland for the weekend!!
    #6
  8. a4sline
    Offline

    a4sline Member

    Joined:
    Oct 2, 2004
    Messages:
    185
    Likes Received:
    1
    [Feb 11, 2005]
    How long does it take cranking the engine over before it eventually starts ??
    When the engine does eventually start, does it run rough for about 30 secs and then run smoothly ??
    One final question, is it a 5 chassis year. ??
    #7

Share This Page