1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 2.0 Tdi 140 BKD - vibration on idle

Discussion in 'A3/S3/Sportback (8P Chassis)' started by RyanB88, Oct 1, 2013.

  1. RyanB88

    RyanB88 Member

    Joined:
    Sep 4, 2013
    Messages:
    38
    Likes Received:
    1
    Evening all,

    Car = 2004 A3, 2.0 Tdi 140, DSG (BKD engine) on around 91k miles

    The car runs very smooth and produces good power from tickover to around 4k. The problem I have is when the engine is warm (anything above 70degrees approx) but especially when the engine has been running for a long time (20 mins plus) when the car is put into either neutral or park, there wil be a strong vibation/juddering on idle. It is so strong that even passengers have commented on it. This does not happen when the engine is cold and also stops IMMEDIATELY as soon as the car is put into Drive or Reverse. No funny noises and seems to drive fine upto speeds of well in excess of 100mph with no other issues. (I travel to Germany every few months)

    Any ideas?
     
  2. Advert Guest Advertisement


  3. tinostp

    tinostp New Member

    Joined:
    Sep 27, 2013
    Messages:
    15
    Likes Received:
    2
    maybe some of engine mount is in the bad condition, and needs a change.
     
  4. J8TT X

    J8TT X Member

    Joined:
    Jan 2, 2011
    Messages:
    361
    Likes Received:
    9
    Engine Mount, Gearbox mount, Flywheel should all be checked
     
  5. Mikemc

    Mikemc Scooby Slayer
    VCDS Map User

    Joined:
    Oct 24, 2012
    Messages:
    1,027
    Likes Received:
    36
    Mine was same symptoms as yours and it was the DMF in its early stages of going. Is there a noise to go with the shaking?
     
  6. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    29,056
    Likes Received:
    1,618
    Yeap as above, mounts would be my 1st choice, 04 car doubt they've ever been changed.
     
  7. OhSoFresh

    OhSoFresh Member

    Joined:
    Feb 3, 2015
    Messages:
    98
    Likes Received:
    4
    Same problem, looked at work today and seems to be gearbox mount... not sure if I can replaces the bush or I'll have to replace the whole frame yet, as it looks that way. anyone replaced one?
     
  8. Charlietdi

    Charlietdi New Member

    Joined:
    Oct 18, 2015
    Messages:
    8
    Likes Received:
    0
    I had this exact problem on my Audi A3 2.0tdi BKD 55plate , wobble at idle once at 90, After a few months of playing about with replacing injectors , loom , timing torsional adjustment, I finally bit the bullet and sent it to my local indy, they sorted it the same day and at a relatively minor cost from what I had spent so far ..... Lesson learnt it think I would recommend these guys if your having running issues V.A.G. Technik in Eccles Manchester.
     
  9. SnazzyWafles

    SnazzyWafles Member
    Team Panther Audi A3 TDi

    Joined:
    Oct 5, 2015
    Messages:
    168
    Likes Received:
    24
    What ended up being the issue?
     
  10. Charlietdi

    Charlietdi New Member

    Joined:
    Oct 18, 2015
    Messages:
    8
    Likes Received:
    0
    Invoice states software adaption after checking torsion value of timing which I had already done but they needed to check it first , lad who works there said many reasons this happens but on this occasion it was that .
     
  11. SnazzyWafles

    SnazzyWafles Member
    Team Panther Audi A3 TDi

    Joined:
    Oct 5, 2015
    Messages:
    168
    Likes Received:
    24
    Probably raised the idle rpm to 900, that tends to do it :happy:
     
  12. Keram

    Keram Active Member

    Joined:
    Nov 29, 2013
    Messages:
    209
    Likes Received:
    37
    Or lowered as I did to myself which also helped :)
     
    tdi-man and SnazzyWafles like this.
  13. slizza786

    slizza786 Member
    VCDS Map User

    Joined:
    Aug 10, 2013
    Messages:
    391
    Likes Received:
    23
    same issue with mine, need to have an inspect on the engine mount. Thanks for the advice.
     
  14. tdi-man

    tdi-man Well-Known Member

    Joined:
    Jul 27, 2009
    Messages:
    1,798
    Likes Received:
    63
    lower idle will help

    change all mounts as well I have donr mine and a lot better
     
  15. Part-Timer

    Part-Timer New Member

    Joined:
    Apr 19, 2016
    Messages:
    20
    Likes Received:
    0
    My mechanic just eliminated limp mode stripping and cleaning turbo thoroughly, fitted some coilovers & eliminated squeaky suspension, fitted new rear brake caliper, a new turbo-back exhaust and did something to driveshaft, replacing CV joints I think.

    Now new problem is similar, but when coming to a stop say for example at the traffic lights, there will be a strong vibration / juddering coming from behind the centre console in dashboard when in gear / drive / sport (DSG). Also stops IMMEDIATELY as soon as the car is put into park or neutral or with a little rev. I'm able to feel it on the brake coming to the stop and being able to make it louder / quieter using brake under a couple of mph.

    Mechanic seems to think they may be some trapped air in brake caliper, or something to do with ABS.

    I don't think it or feel it.. Brakes feel v.good, car runs v.good. After one day it still sometimes does it, sometimes it doesn't but seems to be even louder and happening more , and when starting the car ( it starts fine) then putting into drive I get the loud vibration / juddering. When pulling away slowly I can feel it on accelerator pedal.

    Could anyone please note what sounds like the culprit, if it could be Engine Mount, Gearbox mount, or Flywheel etc so I could get it checked and fitted or is it same scenario and all three need checking?

    2004 2.0 TDI BKD A3 , FLYWHEEL REPLACED AROUND 30K AGO
     

Share This Page