1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 1.8TQS Extreme cold Starting problem

Discussion in 'A3/S3 Forum (8L Chassis)' started by Broken Byzan, Jan 13, 2009.

  1. Broken Byzan

    Broken Byzan Photographic Moderator
    Staff Member Moderator VCDS Map User Audi A4 quattro

    Joined:
    Apr 26, 2004
    Messages:
    13,002
    Likes Received:
    387
    Ok here it is, i have found the A3 will not spark,It seems to only be when the temp overnight has been around 0 degrees. The lights go out on the dash inc the immo light but it will not fire, Upon a retry the ESP light will stay on and give me the following code:

    Control Module Part Number: 1C0 907 379 F
    Component and/or Version: ESP ALLRAD MK60 0104
    Software Coding: 0023046
    Work Shop Code: WSC 06435
    1 Fault Found:
    01314 - Engine Control Module
    004 - No Signal/Communication - Intermittent

    The engine ECU doesnt have code showing but the ABS/ESP module does if i clear it the car will start, i mean WTF???

    I have had the ECU out and dried it overnight in case it was moisture, then used a cotton bud and leccy cleaner on the terminals to ensure they are clean, also sprayed the connectors on the car wiring to ensure the same.

    Anyone have any ideas????

    Its fraustrating at best having to take the lappy out for every cold journey just in case.
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Broken Byzan

    Broken Byzan Photographic Moderator
    Staff Member Moderator VCDS Map User Audi A4 quattro

    Joined:
    Apr 26, 2004
    Messages:
    13,002
    Likes Received:
    387
    WOW !! a problem no one has had before then. I am the Pioneer !!! lol
     
  4. h100vw

    h100vw Member

    Joined:
    Aug 6, 2006
    Messages:
    218
    Likes Received:
    2
    Does it turn over? Or does the dash just go blank?

    Gavin
     
  5. Broken Byzan

    Broken Byzan Photographic Moderator
    Staff Member Moderator VCDS Map User Audi A4 quattro

    Joined:
    Apr 26, 2004
    Messages:
    13,002
    Likes Received:
    387
    She will turn over fine, but no start due to no spark
     

Share This Page