1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 1.8t won't always start and when it does it stalls after a few seconds

Tony toss Mar 10, 2012

  1. Tony toss

    Tony toss New Member

    17
    0
    1
    Hi,
    Iv got a preface lift a3 1.8t that has been left for a few weeks and the battery is just about flat so I have tried jump starting it and it just cranks over for ages and after about 5 attempts starts but dies after a few seconds and will not restart.
    I have tried leaving it for a while before trying again and I get the same problem.
    Have also tried a new battery that I know is good in it and have had no luck.
    Has Anybody got any ideas of fixes?
     
  2. babyaudi

    babyaudi Member

    127
    0
    16
    I had this turned out it was fuel relay they have two relays a cheap ten quid one and the more expensive 40 quid one and guess what one fixed it was the 40 quid one! Try that fixed mine
     
  3. Customboy

    Customboy Member

    831
    42
    18
    Have u tried running a vagcom check mate?
     
  4. babyaudi

    babyaudi Member

    127
    0
    16
    Don't show up if it same as mine guy who works for aa told me common problem he found with the 1.8 engines
     
  5. Tony toss

    Tony toss New Member

    17
    0
    1
    Hi, iv scanned it with vag com with no luck and used my autel maxiscan vag 405 and that didn't show anything really just a radio ariel code.
    Baby audi where did you get your relays from?
    cheers tony
     
  6. babyaudi

    babyaudi Member

    127
    0
    16
    Erm gsf don't use eurocarparts I got sold wrong ones twice and gave up plus they 5 quid more expensive! Hope it works for u too
     
  7. babyaudi

    babyaudi Member

    127
    0
    16
    Bro did fix work
     
  8. Alais DJA

    Alais DJA Member

    559
    50
    16
    Fuel filter....
     
  9. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    can you hear the fuel pump under the rear seat? try banging it and see if it fires up, if so you will need a new fuel pump...
     
  10. babyaudi

    babyaudi Member

    127
    0
    16
    If it was like mine den yes I can hear it
     
  11. Tony toss

    Tony toss New Member

    17
    0
    1
    still not having much luck with this guys.
    ran diagnostics on it again today and came up with a few fault codes these were
    01249
    01250
    0151
    0152 which are all injector shorts to ground
    01247 charcoal filter solenoid valve
    01262 solenoid valve boost pressure short

    I have brought a fuel pump relay from GSF (£40ish) but when i came to fit it it didnt match up with any of the relays in my relay box, i have got relay numbers 53, 387, 382, 53 (installed on its side), 100, 167 (installed upside down), 377 (installed upside down)
    can anybody shed some light on this please or is it time to throw it at a garage and see if they can sort it out. the car will only turn over now will not fire at all.

    Many thanks for any help Tony
     
  12. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    20,900
    3,710
    113
    Sounds like a wiring fault to have brought up all those codes...

    s3gazz had a shed load of sensor faults and it turned out to be a wiring issue with the MAF... the plugs fall apart so could be worth looking at that..

    Its something sharing a feed to all those sensors that causing the issue... find that and I would imagine they would all go...

    <tuffty/>
     

Share This Page