1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 1.8T some errors/problems...

Discussion in 'A3/S3 Forum (8L Chassis)' started by andreagtr, Jun 30, 2013.

  1. andreagtr
    Offline

    andreagtr New Member

    Joined:
    Jun 30, 2013
    Messages:
    1
    Likes Received:
    0
    [Jun 30, 2013]
    Hi everyone, i'm Andrea from italy (please forgive me for my bad english :)), i've buy an old A3 with some problems...

    The first scan with vagcom:
    Thursday, 13 June 2013, 19:04:50
    VAG-COM Version: Release 409.1-S

    Control Module Part Number: 06A 906 018 D
    Component and/or Version: 1.8L R4/5VT MOTR HS D02
    Software Coding: 04000
    Work Shop Code: WSC 00000
    6 Faults Found:
    01247 - Activated Charcoal Filter (EVAP) System Solenoid Valve 1 (N80)
    29-00 -- Short to Ground
    00529 - Engine Speed Signal Missing
    06-00 -- Signal too High
    16499 - Engine Coolant Temp Sensor (G62): Supply Voltage
    P0115 -- 35-00 - -
    16522 - Oxygen (Lambda) Sensor B1 S2: Signal too High
    P0138 -- 35-00 - -
    16511 - SAE: Intake Air Temperature Too High
    P0127 -- 35-00 - -
    16524 - Oxygen (Lambda) Sensor B1 S2: No Activity
    P0140 -- 35-00 - -

    After, i found the IAT and BARO sensor sconnected, ive reconnect them (the baro was faulty, then i have repaired it), the N80 its really short to ground, then i have disconnect them before i replace it.
    Now the scan show this:
    Wednesday, 19 June 2013, 18:54:01
    VAG-COM Version: Release 409.1-S

    Control Module Part Number: 06A 906 018 D
    Component and/or Version: 1.8L R4/5VT MOTR HS D02
    Software Coding: 04000
    Work Shop Code: WSC 00000
    5 Faults Found:
    01247 - Activated Charcoal Filter (EVAP) System Solenoid Valve 1 (N80)
    29-00 -- Short to Ground
    00529 - Engine Speed Signal Missing
    06-00 -- Signal too High
    16499 - Engine Coolant Temp Sensor (G62): Supply Voltage
    P0115 -- 35-00 - -
    16522 - Oxygen (Lambda) Sensor B1 S2: Signal too High
    P0138 -- 35-00 - -
    16533 - Fuel Trim System (B1): Discrepancy in Injection Times
    P0149 -- 35-00 - -

    But if i clear the DCT when the engine its on, the DCT are theese:
    Friday, 28 June 2013, 19:20:2
    VAG-COM Version: Release 409.1-S
    Control Module Part Number: 06A 906 018 D
    Component and/or Version: 1.8L R4/5VT MOTR HS D02
    Software Coding: 04000
    Work Shop Code: WSC 00000
    2 Faults Found:
    01247 - Activated Charcoal Filter (EVAP) System Solenoid Valve 1 (N80)
    26-00 -- Output Open
    16487 - Mass Air Flow Sensor (G70): Signal too High
    P0103 -- 35-00 - -

    The maf its really clean, recently i have connect an old boost gauge, and the boost pressure its 4/5 psi, if i disconnect the n75 th pressure its the same, but if i sconnect the pipe to the wastegate the boost goes up (a very very shrt and lightly test)but not very quckly ( i repeat, i never test in WOT with the pipe sconnected..., i think i have tryed in 1/3 gas...)

    My question is:

    where do i start?? :)
    I never see an engine light goes on, but is there a way to verify if i run in recovery mode???
    theese errors can goes the boost pressure low??
    With the pipe sconnected, the pressure goes up, it mean there is no leak?

    Im glad to be here, i hope you can help me, thanks to all!!!

    Greetings
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

Share This Page