1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 1.8T Smoking/Loss of power

Discussion in 'A3/S3 Forum (8L Chassis)' started by ashwilson, Jul 7, 2013.

  1. ashwilson
    Offline

    ashwilson New Member

    Joined:
    Jun 27, 2013
    Messages:
    26
    Likes Received:
    0
    [Jul 7, 2013]
    Hello.. Need your help guys.. :-(

    Last week my car suddensly sorted smoking when i was driving.. I checked oil level and all was ok .. I topped my car up with more fuel and drove for around 10miles and it stopped smoking :s.. Been okay for a week until today same problem occuried but this time with my oil light flashing. The car after around 5minutes started to loose power(sounded like it was misfiring) and is still smoking.

    Ive got the car at home now and not moving it until i get it to a garage or it might be up for sale for 500 as spares as just been lsid off from work!!!

    Any ideas?

    obvs i know it could be headgasket but no sign off 'mayo' etc

    thanks
    #1
  2. Ads

    Ads

    [Sep 30, 2014]

  3. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,606
    Likes Received:
    278
    [Jul 7, 2013]
    what colour smoke? what colour oil lamp?
    #2
  4. vivalacoulter
    Offline

    vivalacoulter Member

    Joined:
    May 25, 2013
    Messages:
    212
    Likes Received:
    22
    [Jul 7, 2013]
    Could be worth checking the PCV breather tubes. Also, could it be possible a coil pack is on the fritz?
    #3
  5. ashwilson
    Offline

    ashwilson New Member

    Joined:
    Jun 27, 2013
    Messages:
    26
    Likes Received:
    0
    [Jul 7, 2013]
    White smoke.. Sometimes can go black :s...

    the red oil one starts flashing saying 'check oil level'

    Its recently had a new oil sump in the past2months.
    #4
  6. ashwilson
    Offline

    ashwilson New Member

    Joined:
    Jun 27, 2013
    Messages:
    26
    Likes Received:
    0
    [Jul 7, 2013]
    Coilpack is fine.. The breather tubes some fine too.

    mini update tho.. Somehow put way too much oil into it which probs explain the smoke.. Ive emptied it all out and put in correct amount but still missing the power and sounding like a tractor
    #5
  7. ashwilson
    Offline

    ashwilson New Member

    Joined:
    Jun 27, 2013
    Messages:
    26
    Likes Received:
    0
    [Jul 7, 2013]
    Checking sparkplugs tomorrow.. see what that brings..

    If it was injectors then wouldn't it bring up a code on my dash?.. any way i can check injectors?

    cheers
    #6
  8. ashwilson
    Offline

    ashwilson New Member

    Joined:
    Jun 27, 2013
    Messages:
    26
    Likes Received:
    0
    [Jul 8, 2013]
    bump....
    #7
  9. ashwilson
    Offline

    ashwilson New Member

    Joined:
    Jun 27, 2013
    Messages:
    26
    Likes Received:
    0
    [Jul 8, 2013]
    Car sorted.

    was spark plugs and too much oil

    thanks
    #8

Share This Page