1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 1.8T Smoking/Loss of power

Discussion in 'A3/S3 Forum (8L Chassis)' started by ashwilson, Jul 7, 2013.

  1. ashwilson

    ashwilson New Member

    Joined:
    Jun 27, 2013
    Messages:
    26
    Likes Received:
    0
    Hello.. Need your help guys.. :-(

    Last week my car suddensly sorted smoking when i was driving.. I checked oil level and all was ok .. I topped my car up with more fuel and drove for around 10miles and it stopped smoking :s.. Been okay for a week until today same problem occuried but this time with my oil light flashing. The car after around 5minutes started to loose power(sounded like it was misfiring) and is still smoking.

    Ive got the car at home now and not moving it until i get it to a garage or it might be up for sale for 500 as spares as just been lsid off from work!!!

    Any ideas?

    obvs i know it could be headgasket but no sign off 'mayo' etc

    thanks
     
  2. Advert Guest Advertisement


  3. Broken Byzan

    Broken Byzan Photographic Moderator
    Staff Member Moderator VCDS Map User quattro Audi A4

    Joined:
    Apr 26, 2004
    Messages:
    13,097
    Likes Received:
    424
    what colour smoke? what colour oil lamp?
     
  4. vivalacoulter

    vivalacoulter Active Member
    Gold Supporter VCDS Map User Audi S3

    Joined:
    May 25, 2013
    Messages:
    349
    Likes Received:
    45
    Could be worth checking the PCV breather tubes. Also, could it be possible a coil pack is on the fritz?
     
  5. ashwilson

    ashwilson New Member

    Joined:
    Jun 27, 2013
    Messages:
    26
    Likes Received:
    0
    White smoke.. Sometimes can go black :s...

    the red oil one starts flashing saying 'check oil level'

    Its recently had a new oil sump in the past2months.
     
  6. ashwilson

    ashwilson New Member

    Joined:
    Jun 27, 2013
    Messages:
    26
    Likes Received:
    0
    Coilpack is fine.. The breather tubes some fine too.

    mini update tho.. Somehow put way too much oil into it which probs explain the smoke.. Ive emptied it all out and put in correct amount but still missing the power and sounding like a tractor
     
  7. ashwilson

    ashwilson New Member

    Joined:
    Jun 27, 2013
    Messages:
    26
    Likes Received:
    0
    Checking sparkplugs tomorrow.. see what that brings..

    If it was injectors then wouldn't it bring up a code on my dash?.. any way i can check injectors?

    cheers
     
  8. ashwilson

    ashwilson New Member

    Joined:
    Jun 27, 2013
    Messages:
    26
    Likes Received:
    0
    bump....
     
  9. ashwilson

    ashwilson New Member

    Joined:
    Jun 27, 2013
    Messages:
    26
    Likes Received:
    0
    Car sorted.

    was spark plugs and too much oil

    thanks
     

Share This Page