1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 1.8t running problems

deana4 Aug 3, 2012

  1. deana4

    deana4 New Member

    29
    0
    1
    Searched through other threads but don't seem to find any answers so I'll start my own thread

    Ok so I have a problem with the running on my 1.8t. Standing still and rev in hard it borks now this also effects it when driving as it sometimes has power then other times it doesn't. I have put a forge split-r valve on as it runs better with this on(although not perfect) and I think it's because you get less boost with these valves on. If the standard one is put on it runs bad sounds like its on 3 pots. I did purchase a new one thinking that's what it was but still the same with a brand new one on.
    scanned the car and get pressure drop between turbo and throttle

    All help is much appreciated

    Dean
     
  2. Nick090884

    Nick090884 Member

    200
    4
    16
    scanned the car and get pressure drop between turbo and throttle


    Hi ya mate with the above fault you have given i had the same and it was the dv new bosch one sorted mine right out . wouldnt suprise me if your spliter r was the cause of that . alot of guys have said on here quiet a few times that our ECU's dont like them and our engines are closed loop which requires a recircualating valve etc OEM bosch 007 008 so on.Tuffty told me to check that first. Im nowhere near the level as some guy's on there just learn alot from the forum reading threads.

    Hope this help's
     
  3. deana4

    deana4 New Member

    29
    0
    1

    Thats what I thought but I have tried a brand new one not oem one but still the same problem. When the car gets up to temperature it's a lot worse
     

Share This Page