1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

a3 1.8t noisy/loud on start up.

Discussion in 'A3/S3 Forum (8L Chassis)' started by wossy57, May 23, 2011.

  1. wossy57
    Offline

    wossy57 New Member

    Joined:
    May 21, 2011
    Messages:
    11
    Likes Received:
    0
    [May 23, 2011]
    hi basically i was just wondering if the above is normal?

    cheers
    ross
    #1
  2. Ads

    Ads

    [Dec 19, 2014]

  3. quattro1
    Offline

    quattro1 Member

    Joined:
    Jul 19, 2010
    Messages:
    640
    Likes Received:
    7
    [May 23, 2011]
    try and explain what noise it makes mate as it could be a few things
    #2
  4. wossy57
    Offline

    wossy57 New Member

    Joined:
    May 21, 2011
    Messages:
    11
    Likes Received:
    0
    [May 23, 2011]
    it just sounded like a diesel i guess, for about 5 seconds then was quiet as anything. i dont really know how else to describe it?
    #3
  5. quattro1
    Offline

    quattro1 Member

    Joined:
    Jul 19, 2010
    Messages:
    640
    Likes Received:
    7
    [May 23, 2011]
    does it do it every time? only from cold? or when hot aswell? any idea if its coming from the top end of the engine or one of the ancillary parts?? like i said it could be a few different things lol :)
    #4
  6. wossy57
    Offline

    wossy57 New Member

    Joined:
    May 21, 2011
    Messages:
    11
    Likes Received:
    0
    [May 23, 2011]
    i have never really tried starting it when its hot, it sounds abit like its coming from the top of the engine, do you know of anything common that would cause it to be noisy for such a short period?
    #5
  7. quattro1
    Offline

    quattro1 Member

    Joined:
    Jul 19, 2010
    Messages:
    640
    Likes Received:
    7
    [May 23, 2011]
    well you might have a sticky lifter or might not be getting good oil pressure into the head on startup, but i wouldnt want to give a definate answer because ive never really heard of these suffering from that, im sure someone will be able to give you more help
    #6
  8. wossy57
    Offline

    wossy57 New Member

    Joined:
    May 21, 2011
    Messages:
    11
    Likes Received:
    0
    [May 23, 2011]
    cheers, it has only done it a couple of times from cold, and other than that its fine. thanks again.
    #7
  9. quattro1
    Offline

    quattro1 Member

    Joined:
    Jul 19, 2010
    Messages:
    640
    Likes Received:
    7
    [May 23, 2011]
    i wouldnt worry too much about it, aslong as it stops sharpish and the engine runs fine/ pulls nice in all the gears it cant be anything too drastic! might be worth checking when the oil was last done and sticking some fresh in there if its been a while
    #8
  10. camscockle20vT
    Offline

    camscockle20vT The stigs ugly brother

    Joined:
    Nov 18, 2010
    Messages:
    1,713
    Likes Received:
    65
    [May 23, 2011]
    Hi dude id say its your manifold thats got a slight fracture. That or your pick up pipe and the bottom ends gone but you would definitley know about that and it wouldnt be goin away lol.also engine code would come up .
    #9
  11. quattro1
    Offline

    quattro1 Member

    Joined:
    Jul 19, 2010
    Messages:
    640
    Likes Received:
    7
    [May 23, 2011]
    could be the manifold-turbo or turbo-downpipe gasket is on its way out aswell, had that with my old 1.8t, would blow on start up until it warmed up and expanded
    #10
  12. wossy57
    Offline

    wossy57 New Member

    Joined:
    May 21, 2011
    Messages:
    11
    Likes Received:
    0
    [May 23, 2011]
    thanks guys i will give it a check over!
    #11
  13. quattro1
    Offline

    quattro1 Member

    Joined:
    Jul 19, 2010
    Messages:
    640
    Likes Received:
    7
    [May 23, 2011]
    just get a mate to start it up from cold and put ur head right at the back of the engine bay as close to the turbo/ehxuast as possible and have a listen. has to be from cold though
    #12
  14. wossy57
    Offline

    wossy57 New Member

    Joined:
    May 21, 2011
    Messages:
    11
    Likes Received:
    0
    [May 23, 2011]
    appreciate your help mate, il update with what i find.
    #13
  15. ayfreetee
    Offline

    ayfreetee Member

    Joined:
    Feb 5, 2011
    Messages:
    279
    Likes Received:
    15
    [May 24, 2011]
    Make sure you have the correct oil in there 5w 40 and a new oil filter, it might be worth taking the sump off and checking the oil pickup isn't blocked, making it hard for the oil to get up to pressure.
    #14
  16. Syvo
    Offline

    Syvo IF IN DOUBT GO FLAT OUT

    Joined:
    Jan 20, 2011
    Messages:
    1,338
    Likes Received:
    22
    [May 24, 2011]
    if your talking about the pre warm up mine does this quiet loud as its ideal is at 1.5k for a few seconds then you will hear a whistle this is when the pressure has been released and will return to 780-800revs mine does this all the time from cold once warmed up it will just kick over every time without this noise.
    #15
  17. s3dave
    Offline

    s3dave TFSI Hybrid Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [May 24, 2011]
    1.8Ts are very tractorish on startups
    #16
  18. wossy57
    Offline

    wossy57 New Member

    Joined:
    May 21, 2011
    Messages:
    11
    Likes Received:
    0
    [May 24, 2011]
    See i thought it sounded like a pre-warm up phase but as i dont have much knowledge about audis i thought the worst.
    #17
  19. Gavin G
    Offline

    Gavin G Member

    Joined:
    Jan 23, 2011
    Messages:
    149
    Likes Received:
    1
    [May 24, 2011]
    Exactly the same as mine
    #18
  20. ayfreetee
    Offline

    ayfreetee Member

    Joined:
    Feb 5, 2011
    Messages:
    279
    Likes Received:
    15
    [May 25, 2011]
    the wistle noise you are hearing is the air pump running, its an electric almost turbo type pump that pumps fresh air into the intake system to help emmisions when the engine is cold.
    #19
  21. DaveA3
    Offline

    DaveA3 Audi A-Trizzle!

    Joined:
    Feb 25, 2010
    Messages:
    2,374
    Likes Received:
    14
    [May 25, 2011]
    my gf has an 09 beetle 1.6 which sounds as if it has the same starter noise as my 1.8t. Are they all the same?
    #20
  22. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,846
    Likes Received:
    350
    [May 25, 2011]
    It could be the non-return valve in the back oil filter housing. They can sometimes wind out, which will cause the engine to rattle like it has no oil in it for a few seconds at startup then will go quiet as the oil gets pumped round.
    #21
  23. buznout
    Offline

    buznout New Member

    Joined:
    Jun 1, 2011
    Messages:
    3
    Likes Received:
    0
    [Jun 2, 2011]
    I have just joined to try to track this one down.

    My 8L 1.8T has started to rattle around the accessory end of the engine during cold startups. It doesn't happen every startup but the frequency is increasing. Recently serviced and extremely low k's/miles, it sounds like it is coming from a belt tensioner or something in the front.

    I wonder if this is the same noise?
    #22

Share This Page