1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 1.8t AGU engine ... car turns over but will not start. HELP

S3 Paul Oct 22, 2010

  1. S3 Paul

    S3 Paul Well-Known Member Regional Rep

    2,825
    107
    63
    A mate of mine has the above car.
    One morning it just refused to start so i plugged in VAGCOM but there are no faults stored.
    It turns over but doesnt even sound like its trying to fire, After a few seconds of trying there is a wiff of petrol ...
    Any ideas??

    Ive tried jump starting the car incase the batery was low but no change.
     
  2. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    Immobiliser?
     
  3. bengal

    bengal Member

    537
    1
    16
    Could be the fuel pump relay does the fuel pump prime when the ignition is turned on? If it doesnt then its probably the relay. Then again it sounds like the fuel is getting through if you can smell it so maybe as mentioned above the immobiliser.
     
  4. Mrharris2

    Mrharris2 Boost needed

    666
    77
    28
    Sorry to bring this up did you find the problem? I'm having the same issue and no codes to go by... Cheers
     
  5. A3-Lee

    A3-Lee Active Member VCDS Map User

    938
    226
    43
    Crank sensors my guess
     
    Mrharris2 likes this.
  6. Prawn

    Prawn My other car is a MINI!!!!

    11,611
    3,597
    113
    I'd guess crank sensor.
     
  7. Mrharris2

    Mrharris2 Boost needed

    666
    77
    28
  8. wigandill

    wigandill Member

    197
    19
    18
    maybe ignition amp
     

Share This Page