1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 1.8T (2000) non starter

Discussion in 'A3/S3 Forum (8L Chassis)' started by chinhead, Feb 2, 2010.

  1. chinhead
    Offline

    chinhead New Member

    Joined:
    Feb 2, 2010
    Messages:
    5
    Likes Received:
    0
    Hi guys, i have a audi a3 1.8t sport 2000 model that will not fire up just turns over????
    Whilst driving on the motorway last night my engine warning light came on/off intermittent then engine shut down forcing me on to the hard shoulder. Tried starting her on the key but to no avail!!!
    tried again once i'd got her home where she was turning over but will not fire????
    Im thinking crankshaft/camshaft sensor fault?? hopefully you guys could shine some light on this for me

    cheers
    #1
  2. sicupra
    Offline

    sicupra New Member

    Joined:
    Jun 21, 2009
    Messages:
    4
    Likes Received:
    0
    Doesnt sound good.
    It may be coil packs but id be suprised if all would have failed in such a drastic manner.
    Can you get access to vag com?
    #2
  3. chinhead
    Offline

    chinhead New Member

    Joined:
    Feb 2, 2010
    Messages:
    5
    Likes Received:
    0
    to be honest buddy this is my first audi and vag com etc is a new langauge 2me at the moment...im guessing this is a scanning system 2read fault codes?
    its going in garage 2day 2b scanned
    #3
  4. Keeno
    Offline

    Keeno Spooly Spooly Boosty Boosty!

    Joined:
    Apr 17, 2009
    Messages:
    701
    Likes Received:
    0
    Yup.

    VAGCOM or VCDS is the fault scanning software. First port of call for pretty much any problems you have...
    #4
  5. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    VAG COM is the best bet, it could be a million things! I had this problem, and it turned out to be the engine speed sensor.

    It's not like the good old days when, if your motor wouldn't start, it was either no fuel or no spark!
    #5
  6. chinhead
    Offline

    chinhead New Member

    Joined:
    Feb 2, 2010
    Messages:
    5
    Likes Received:
    0
    Yeh that's true haha, its been in the garage 2day snd scanned with vag com and couldnt get any readings!! Found the ECU fuse had blown!
    Replaced the fuse and fired her up and with in 2 sec it cut out, blown the ECU fuse again.
    This was repeated 2-3 times, so its either a short in the ECU or possible short in the wiring loom?
    #6
  7. chinhead
    Offline

    chinhead New Member

    Joined:
    Feb 2, 2010
    Messages:
    5
    Likes Received:
    0
    Just spoke with the garage...turns out it was No 3 coil pack blowing the fuse!!!
    #7

Share This Page