1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 1.8t 17705 fault code HELP

Discussion in 'A3/S3 Forum (8L Chassis)' started by @unger, Nov 9, 2011.

  1. @unger
    Offline

    @unger New Member

    Joined:
    Oct 17, 2011
    Messages:
    15
    Likes Received:
    0
    Hi everyone i have a 2001 A3 1.8t with a few fault codes ( I have VagCom ) the main one which is ****ing me off is the pressure drop between turbo and throttle valve CHECK DV !!!! I have checked all visible pipes checked the N249 pipes under mani when i changed crappy plastic dipstick! Only thing i can now think of is my DV leaking maybe or boost gauge pipes split ???
    Other Faults are 02 sensor which i replaced last year ?? And cooling system failure ??? Thermostat ??? Not the coolant temp sender replaced that last month !!!
    Any suggestions would be ideal.
    Thanks
    #1
  2. DenCar
    Offline

    DenCar Member

    Joined:
    Apr 27, 2010
    Messages:
    404
    Likes Received:
    0
    Probably not much use to you but, my wifes car has had this fault code since she bought the car some 18 months ago. its a boost/vac leak but we just cant find it. Her car runs great and as good as my car that has no such error code, so we are not to bothered about it.

    DC
    #2
  3. @unger
    Offline

    @unger New Member

    Joined:
    Oct 17, 2011
    Messages:
    15
    Likes Received:
    0
    Same here really car goes like a nut 80% of the time got a N75 problem too i think one minute itll be at 18 psi then for no reason wont go over 4psi pretty certain its N75 ! But this 17705 code is gettin to me LOL Thanks for your comment like you say its nothin bad enough to affect cars performance just must be a very slight leak in PCV sumwhere ! ! 1
    #3
  4. 16Klappe
    Offline

    16Klappe Princess Slayer

    Joined:
    Sep 16, 2008
    Messages:
    5,222
    Likes Received:
    877
    Do away with the PCV system, there is a how to in the FAQ's.
    #4
  5. @unger
    Offline

    @unger New Member

    Joined:
    Oct 17, 2011
    Messages:
    15
    Likes Received:
    0
    Yeah i have thought that mate will have to look at it fair few pipes to sort out but would make things alot easier! Had a bit of spluttering early like it was running out of fuel then went fine again ?? Had quarter of a tank in it too !!! Any ideas ? Iv been suspecting MAF for a while !!!
    #5
  6. macpdm
    Offline

    macpdm Member

    Joined:
    Jul 21, 2011
    Messages:
    410
    Likes Received:
    3
    Sorry didnt see this thread but I also have had this issue.Sandip came down to help and firstly we found a kink in a vac pipe which may have contributed to the issues I was having which sound very similar to yours. We then cleaned the throttle body and swopped the DV for a miltek DV which sandip carries as a spare and went for a test drive. The car drove brilliantly so I bought a new OEM 710N DV and the car has been fine since, touch wood.
    #6
  7. macpdm
    Offline

    macpdm Member

    Joined:
    Jul 21, 2011
    Messages:
    410
    Likes Received:
    3
  8. @unger
    Offline

    @unger New Member

    Joined:
    Oct 17, 2011
    Messages:
    15
    Likes Received:
    0
    Thanks mate im gunna change every hose to silicone i rekon cant go wrong then! LOL
    #8
  9. camscockle20vT
    Offline

    camscockle20vT The stigs ugly brother

    Joined:
    Nov 18, 2010
    Messages:
    1,682
    Likes Received:
    56
    #9

Share This Page