1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 1.8 T Sport sluggish when cold !! Please help

Discussion in 'A3/S3 Forum (8L Chassis)' started by coopy, Jul 25, 2009.

  1. coopy
    Offline

    coopy New Member

    Joined:
    Jul 25, 2009
    Messages:
    2
    Likes Received:
    0
    [Jul 25, 2009]
    Can anybody point the finger to a problem my A3 1.8 T sport has developed. The car performs awful at first start up, yet the automatic choke seems to be working fine although there is a slight engine miss until the automatic choke cuts out. The car performs perfectly well once the engine is up to operating temp. Any ideas??:zen:
    #1
  2. Ads

    Ads

    [Dec 21, 2014]

  3. HTC
    Offline

    HTC Active Member

    Joined:
    Jan 11, 2004
    Messages:
    3,413
    Likes Received:
    0
    [Jul 27, 2009]
    It's possible that the tempperature sensor for the engine ECU is faulty. It's a cheap part and easy to fit. A good place to start I'd say. Does the engine start first time or after a few turns of the key?
    #2
  4. marcyp
    Offline

    marcyp Only me

    Joined:
    Mar 28, 2009
    Messages:
    126
    Likes Received:
    0
    [Jul 27, 2009]
    good start to find any foults with the car would be to get it pluged it i.e. vagcom im sure some one in you area will be able to help you, and if there is a foult to be found it will find it easyest and quickest way to check, plus have go ever cleaned your throttle body as it may be very cloged up with gunk and may not respond properly and quickly untill warmed up and the gunk becomes less dence if you no what i mean
    #3
  5. coopy
    Offline

    coopy New Member

    Joined:
    Jul 25, 2009
    Messages:
    2
    Likes Received:
    0
    [Jul 27, 2009]
    The car does start first time with no problem, the rev counter is reading about 1300 revs on cold start up dropping to about 800 revs after a minute which seems fine. The odd thing is the slight engine miss while the automatic choke is on. the engine almost dies if you pull away with out letting the automatic choke kick out at the 800 revs. I will try the Temp sensor it's a good place to start as any. Thanks again
    #4
  6. whatstandwell
    Offline

    whatstandwell New Member

    Joined:
    May 12, 2009
    Messages:
    28
    Likes Received:
    0
    [Aug 5, 2009]
    Does the engine sound very noisy on cold start-up?
    #5
  7. big-3
    Offline

    big-3 New Member

    Joined:
    May 19, 2009
    Messages:
    18
    Likes Received:
    0
    [Aug 5, 2009]
    what would that indicate?
    #6
  8. whatstandwell
    Offline

    whatstandwell New Member

    Joined:
    May 12, 2009
    Messages:
    28
    Likes Received:
    0
    [Aug 5, 2009]
    It could point towards the secondary air pump leaking, apart from the noise, it can also effect inital running performance.
    #7

Share This Page