1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 1.6 sport 2002

Discussion in 'A3/S3 Forum (8L Chassis)' started by Prx, Jun 3, 2013.

  1. Prx

    Prx New Member

    Joined:
    Jun 2, 2013
    Messages:
    3
    Likes Received:
    0

    had full service etc
    cambelt water pump
    and now engine management come on then goes of its self
    any ideas ?
     
  2. Advert Guest Advertisement


  3. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    20,287
    Likes Received:
    3,476
    I would scan for fault codes... you can't 'guess' why the light has come on... it will have logged a fault...

    Scan then repost :)

    <tuffty/>
     
  4. Prx

    Prx New Member

    Joined:
    Jun 2, 2013
    Messages:
    3
    Likes Received:
    0
    I has been done and I changed an air sensor what it told me to
     
  5. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    20,287
    Likes Received:
    3,476
    Actual fault codes will help... can't diagnose based on your description I am afraid... the CEL comes on for a reason, this is logged as a fault code, the fault code will help diagnose the issue... not all fault codes should be interpreted as the actual fault as some codes pop up as the result of other problems such as hardware related issues

    <tuffty/>
     
  6. Prx

    Prx New Member

    Joined:
    Jun 2, 2013
    Messages:
    3
    Likes Received:
    0
    Ok will check an get back
    thanks
     

Share This Page