1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 1.4tfsi acceleration problem

Discussion in 'A3/S3/Sportback (8P Chassis)' started by paul001, May 25, 2011.

  1. paul001
    Offline

    paul001 New Member

    Joined:
    May 25, 2011
    Messages:
    3
    Likes Received:
    0
    [May 25, 2011]
    Hi, got a 1.5 yr old 1.4tfsi 10k miles.

    Over the last few weeks had an intermitant problem with acceleration, basically the cars laggy (and not turbo lag as such) when I accelerate between 2 and 4k revs the cars acceleratation is jerky and you can hear the engine reving inline with the jerks e.g. high then low engine noise. Also mpg drop by 10mpg when its being naughty.

    no fault lights and both times i've took it in its been fine when they've drove it...

    anyone any ideas??? Thanks!
    #1
  2. Ads

    Ads

    [Dec 28, 2014]

  3. MattyW19
    Offline

    MattyW19 Member

    Joined:
    Sep 20, 2010
    Messages:
    401
    Likes Received:
    8
    [May 25, 2011]
    Could it be petrol? I have the same engine, and it was really slow (as if the turbo had been taken off) so I ran the petrol down, put in some BP Ultimate and it was fine after.. or take it into Audi!
    #2
  4. jungleman
    Offline

    jungleman Well-Known Member

    Joined:
    Mar 24, 2010
    Messages:
    2,051
    Likes Received:
    42
    [May 25, 2011]
    usual culprits are plugs, coil packs or maff, but on a car that young they shouldnt have failed
    #3
  5. FranA3
    Offline

    FranA3 events moderator Regional Rep

    Joined:
    Dec 4, 2008
    Messages:
    7,145
    Likes Received:
    248
    [May 25, 2011]
    could be **** fuel (dirty fuel) run it on super and if still not working properly take it back to audi
    #4
  6. paul001
    Offline

    paul001 New Member

    Joined:
    May 25, 2011
    Messages:
    3
    Likes Received:
    0
    [May 26, 2011]
    update...

    dealers had it in on "back to back" tests (?) and run diagnositics with Audi and Audi have said to replace the Turbo!!!
    Last edited: May 26, 2011
    #5
  7. Minstadave
    Offline

    Minstadave Member

    Joined:
    Jul 5, 2010
    Messages:
    560
    Likes Received:
    19
    [May 26, 2011]
    That didn't last long!
    #6
  8. paul001
    Offline

    paul001 New Member

    Joined:
    May 25, 2011
    Messages:
    3
    Likes Received:
    0
    [May 26, 2011]
    thank fook its a lease car!!! would be a bit concerned if it was mine!

    btw colleagues having the same problem on his seat ibiza 1.4tfsi same age... however seat keep fobbing him off!

    very pleased with audi looking after me!
    #7

Share This Page