1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A3 £.2 V6 DSG started stalling when coming to a standstill

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Stoddy, Mar 19, 2012.

  1. Stoddy
    Offline

    Stoddy New Member

    Joined:
    Mar 19, 2012
    Messages:
    27
    Likes Received:
    0
    [Mar 19, 2012]
    [TABLE="class: forumline, width: 100%"]

    [TD="class: row1, bgcolor: #696969"][TABLE="width: 100%"]

    [TD="class: postbody"]Hi all,

    got myself an A3 3.2V6 DSG, May 04. at the end of Jan it cut out when I stopped at some lights, traction control light came on, tried to restart and it would not idle, had to rev it and drop it in to gear, on the move it was fine, then when i stopped agin it was fine, restarted, light went out all ok, job done.

    It then did it again at in the middle of feb, this time in the middle lane of the M25! not much fun, same again, traction control light on, and then joined by the orange engine light got it to the side of the road, the same as before, this time there was lots of traffic so had to call RAC, he dumped the fault codes ( old mass air flow sensor, steering column and a glow plug warning) he reset it and I was able to drive to a safe place, got towed home, put it in the garage and they could not recreate it. reset the codes and it was fine till yesterday.

    yesterday same again, apart from this time it would idle and only occasionally stalled, traction control light on initially, then joined by orange engine light, after a bit of driving around and stalling it is OK again but now I have then orange engine light on all the time, but as I said the car is fine. got it booked in with an independent on Friday (soonest they could and I could).

    I have read quite a few threads (old ones) that seem to desirable similar but none of them come to a conclusion, has anyone got any ideas please?[/TD]

    [/TABLE]

    [/TD]
    [/TABLE]
    #1
  2. Ads

    Ads

    [Oct 25, 2014]

  3. wez3570
    Offline

    wez3570 Member

    Joined:
    Jan 27, 2011
    Messages:
    713
    Likes Received:
    20
    [Mar 19, 2012]
    Can't comment on the car but the coloured text box and pink text is awful to read!
    #2
  4. Stoddy
    Offline

    Stoddy New Member

    Joined:
    Mar 19, 2012
    Messages:
    27
    Likes Received:
    0
    [Mar 19, 2012]
    sorry, new to this game, how do I change it, do not want to offend
    #3
  5. paddy
    Offline

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,133
    Likes Received:
    123
    [Mar 19, 2012]
    Its imposable to diagnose without the fault codes TBH. Now the engine light is stuck on and you know the codes were cleared before it should be pretty simple to see whats wrong.
    #4
  6. Sandra
    Offline

    Sandra MODERATOR Staff Member Moderator

    Joined:
    Sep 12, 2010
    Messages:
    16,508
    Likes Received:
    2,495
    [Mar 19, 2012]
    Go to the top right hand side of the page and go into settings. Its pretty straight forward. Just a matter of changing fonts and colours to be honest. :)
    #5
  7. paddy
    Offline

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,133
    Likes Received:
    123
    [Mar 19, 2012]
    Sandra to the rescue :)
    #6
  8. Sandra
    Offline

    Sandra MODERATOR Staff Member Moderator

    Joined:
    Sep 12, 2010
    Messages:
    16,508
    Likes Received:
    2,495
    [Mar 19, 2012]
    Thanks Paddy, im afraid I had to reach for my glasses to read it lol. :)
    #7
  9. Stoddy
    Offline

    Stoddy New Member

    Joined:
    Mar 19, 2012
    Messages:
    27
    Likes Received:
    0
    [Mar 19, 2012]
    ok, that should be better now!
    #8
  10. wez3570
    Offline

    wez3570 Member

    Joined:
    Jan 27, 2011
    Messages:
    713
    Likes Received:
    20
    [Mar 19, 2012]
    No need to apologise. Just thought I'd bring it to your attention before you posted any more. :)
    #9
  11. mrpeng
    Offline

    mrpeng 2.0T Quattro

    Joined:
    Jun 24, 2011
    Messages:
    78
    Likes Received:
    1
    [Mar 20, 2012]
    you need to get car scanned again and post the log from the scan as no1 can help without codes m8
    #10
  12. Stoddy
    Offline

    Stoddy New Member

    Joined:
    Mar 19, 2012
    Messages:
    27
    Likes Received:
    0
    [Mar 20, 2012]
    OK, will do, orange engine light has gone out now, so now there is no evidence of the fault, will the ECU retain the codes or do i wit until it does it again?
    #11
  13. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    8,920
    Likes Received:
    528
    [Mar 20, 2012]
    fault will still show up
    #12
  14. mookster
    Offline

    mookster Member

    Joined:
    Dec 6, 2012
    Messages:
    159
    Likes Received:
    15
    [Mar 30, 2013]
    Had the same thing happen on my journey home from work last night, coming up to roundabout and slowing to allow myself a spot to slip into the traffic, traction control light came on and engine stalled. Similar in that it wont idle properly, starts to die even though you give it some throttle then it cuts back in then out then in then out etc. just about managed to get the last mile home by keeping it in gear all the time, then died on the drive. Be interested to see what you come up with :think:
    #13
  15. Marcosline
    Offline

    Marcosline Petrol Feet

    Joined:
    Oct 1, 2009
    Messages:
    9
    Likes Received:
    0
    [Mar 30, 2013]
    Hi stoddy, Had my 3.2 for nearly six years now and still enjoy driving it, mine has also done exactly the same as yours with the stalling etc but fairly infrequently, the first time i did get it diagnosed at main dealer but i dont remember what it was they said,car did the stalling thing last November and twice back in January this year, thought i will get it fixed in a month or so as the haldex/gearbox service is nearly due,also the hesitation problem at 2000 rpm is more noticeable now so will get that looked at and also needs either a thermostat or sensor as the cooling fan runs when aircon is off and a cold engine, time to sort it all i think. Ps after parking mine up for a day or so all the lights on the dash had not come back on so there must be some sort of automatic reset perhaps hence no stalling since January.
    #14

Share This Page