1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A2 TDi engine probs under acceleration (1st post)

PFB Nov 28, 2007

  1. PFB

    PFB New Member

    3
    0
    1
    Hello bevry oddy!

    Got a 2001 A2 1.4 TDi that has just started misbehaving. Problem only shows itself when accelerating in 4th/5th gear passing 2900 rpm.

    Warning lights come on and power dies back, but the engine keeps runnin.

    It's just as if the turbo has gone, gutless performance.

    Pull over, switch off, wait, then relight and all is back to normal. Did I mention it was recently serviced by an Audi dealer in Crawley?

    Engine management system? Turbo? Fuel pump? Something else?

    All offers of advice gratefully received. Oh! and btw I'm half Scots half Yorkshire so won't be paying main dealer w/shop prices if it can be done diy.

    Many thanks in anticipation.

    PFB
     
  2. PFB

    PFB New Member

    3
    0
    1
    N E 1? ^^^^^^^^^^^^^^

    For the weekend

    PFB:respekt:
     
  3. Ess_Three

    Ess_Three Active Member

    5,383
    12
    38
    No idea...sorry.

    You really need to have the faults scanned by a dealer or someone with VAG Com.
     
  4. kite

    kite Member VCDS Map User

    676
    18
    18
    Try unplugging the MAF, if it improves the drive of the car
    your MAF could do with changing:icon_thumright:
     
  5. PFB

    PFB New Member

    3
    0
    1
    Thanx guys:o.k:

    So, where's the nearest VAAG Com to East SAussex not in the hands of rip off merchants? Audi @ Crawley want nearly 50 quid just to hook up:wtf:
    Also, showing my ignorance here, what does MAF stand for and where does it hide?
     
  6. 347

    347 Active Member VCDS Map User

    332
    45
    28
    i have vag com and am close to tunbridge wells
    can do a scan for you no probs.
     

Share This Page