1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A1 problem, anyone?

Discussion in 'A1 forum' started by skybus, Feb 11, 2014.

  1. skybus
    Offline

    skybus New Member

    Joined:
    Feb 5, 2014
    Messages:
    9
    Likes Received:
    1
    [Feb 11, 2014]
    Hi all, it's my first post on the a1 forum. Just got an issue with my wife's a1 and wondering if anyone has the same problem.

    The car is 2011 built, 2012 plate a1 1.4 stronic. It was all good before the first service. Last year after we done the first service and the car starts to loose power at the red light when the car restarts after turn off (start/stop feature). You can feel the car loose power and rev drops quickly for about a second or two then pick up the power again. But since this doesn't happen every single time , probably one or two times a day. So Audi mechanic couldn't find any issues with it when they only willing to spend 5 minutes on the car and told me there's no prpblem. The warranty is going to be expired soon and I really hope I can figure out the problem and ask them to fix it under warranty.

    Note: when I turn off the start/stop feature then it works fine.

    All input and advice would be really appreciated. Thx

    Sent from my HTC One X using Tapatalk
    #1
  2. Ads

    Ads

    [Sep 15, 2014]

  3. RS5UK
    Offline

    RS5UK Member

    Joined:
    Nov 20, 2013
    Messages:
    63
    Likes Received:
    6
    [Mar 21, 2014]
    Was the gearbox oil changed? Do you have the same problem when the car starts up from cold?
    #2
  4. First Ever Audi
    Offline

    First Ever Audi Active Member

    Joined:
    May 28, 2013
    Messages:
    255
    Likes Received:
    70
    [Mar 31, 2014]
    My 1.4 TFSI A3 does exactly the same thing!
    #3
  5. skybus
    Offline

    skybus New Member

    Joined:
    Feb 5, 2014
    Messages:
    9
    Likes Received:
    1
    [Apr 10, 2014]
    Im not sure if the gearbox oil changed or not. We just done the 2nd schedule service. If we turn off the start/stop function then it doesn't happen at all, so i think its nothing related to cold start.
    #4
  6. skybus
    Offline

    skybus New Member

    Joined:
    Feb 5, 2014
    Messages:
    9
    Likes Received:
    1
    [Apr 10, 2014]
    Really? Did you ask audi about this issue?
    #5

Share This Page