1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A strange question regarding my AFR gauge and lambda probe...

Discussion in 'A3/S3 Forum (8L Chassis)' started by S3 Paul, Nov 18, 2011.

  1. S3 Paul
    Offline

    S3 Paul Well-Known Member Regional Rep

    Joined:
    Oct 27, 2006
    Messages:
    2,785
    Likes Received:
    75
    [Nov 18, 2011]
    As a precaution i fitted an innovate AFR guage to my car,
    This week im taking part in an economy run with a few of the lads i know ( see how many miles are possible between fill ups )
    The problem is... as the injectors shut off on over run i have now got a new problem ... the gauge has taken to showing a fault code of its own... Basicaly that the probe has over heated. Is this down to the lack of burnt fuel in the exhaust? as ive been off throttle on over run alot this week.
    #1
  2. Ads

    Ads

    [Dec 18, 2014]

  3. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,438
    Likes Received:
    1,529
    [Nov 18, 2011]
    Where have you fitted the probe?

    <tuffty/>
    Last edited: Nov 18, 2011
    #2
  4. S3 Paul
    Offline

    S3 Paul Well-Known Member Regional Rep

    Joined:
    Oct 27, 2006
    Messages:
    2,785
    Likes Received:
    75
    [Nov 18, 2011]
    Its into the cat bypass section, About 3 inch back from where the post cat lambda is.
    #3
  5. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,438
    Likes Received:
    1,529
    [Nov 18, 2011]
    #4

Share This Page