1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A Strange Boost Issue Noticed While On A Spirited Drive Yesterday...

Discussion in 'A3/S3 Forum (8L Chassis)' started by S3 Paul, May 30, 2011.

  1. S3 Paul

    S3 Paul Well-Known Member
    Regional Rep

    Joined:
    Oct 27, 2006
    Messages:
    2,814
    Likes Received:
    95
    While on a bit of a random road trip yesterday a few of us decided to go to Skegness for fish and chips...
    While on route there was a couple of moments when i was on the throttle then backed off for a split second then back on the gas only to feel no boost for a second or so... while this happened the boost gauge showed vacume rather than boost, But then like somebody flipping a switch.... full boost again,
    Not realy a massive problem but would like to know what is wrong/ failing??
     
  2. Advert Guest Advertisement


  3. jojo

    jojo Looking for Boost!
    Staff Member Moderator Team Daytona quattro Audi S3 Audi A6 Audi Avant Owner Group

    Joined:
    Sep 4, 2003
    Messages:
    28,683
    Likes Received:
    3,348
    Vacuum leak, MAF Sensor, knackered DV?

    Best to do a scan and some logging with Vagcom to see what comes up first.
     
  4. S3 Paul

    S3 Paul Well-Known Member
    Regional Rep

    Joined:
    Oct 27, 2006
    Messages:
    2,814
    Likes Received:
    95
    I scanned the car on returning home but no faults found.
    What blocks if logged would show something untowards?
     
  5. jojo

    jojo Looking for Boost!
    Staff Member Moderator Team Daytona quattro Audi S3 Audi A6 Audi Avant Owner Group

    Joined:
    Sep 4, 2003
    Messages:
    28,683
    Likes Received:
    3,348
  6. S3 TAM

    S3 TAM Pocket now empty

    Joined:
    Oct 20, 2009
    Messages:
    624
    Likes Received:
    10
    Sounds like high EGT's and the ecu is dumping loads of fuel in and cutting boost.

    FMIC should solve this.

    I might be well off tho. Just sounds like an issue i have/had.
     
  7. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    19,964
    Likes Received:
    3,290
    What boost did it show prior to the cut? I have had this when I had a boost pike shortly after changing my FMIC... it was hitting 2bar at the time of course but sounds like the ECU pulling back the throttle...

    <tuffty/>
     
  8. S3 Paul

    S3 Paul Well-Known Member
    Regional Rep

    Joined:
    Oct 27, 2006
    Messages:
    2,814
    Likes Received:
    95
    I have a FMIC for around a year now too,
    Erm the car runs 20 to 22 psi unless its very hot then 19 to 20
    The needle just sat in the vacume area then after about a second was back to 20 psi
    The car did feel like it held back too. So i know it wasnt a sticky gauge.
    Not a major issue on its own but if its an indication something isnt right... i would love to track it down.
     

Share This Page