1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A rat in my engine bay?

MrTackalakalaka Apr 29, 2012

  1. MrTackalakalaka

    MrTackalakalaka Member

    Messages:
    425
    Likes Received:
    9
    Trophy Points:
    18
    Noooooo not a real rat......

    Started my car up today and pressed the AUTO button on the heater/fan

    Then it sounded like a small animal was being tortured in my engine bay. I then turned it off thinking what the bajeebus was that?
    Turned it on again and it made the squealing noise again. I then pressed the Aircon (snow flake) button and it stopped. I then started driving for a while and pressed the AC button again and it let out a shorter squeal. I tried it later on and it didn't do it again.

    Anyone know why it might be making that noise? better still......what?

    My AC (as far as i know) hasn't worked since I've had the car. I have never got round to re-gassing it

    cheers
     
  2. ant schof

    ant schof Member

    Messages:
    156
    Likes Received:
    3
    Trophy Points:
    18
    Hi mate ,
    Had a very similar screeching / scraping noise from my S3 about twelve months ago , turned out to be the alternator
    clutch pulley breaking up , seemed to do it more when the air con was on . Also had the battery warning light flickering on occasionaly when this happened ! Worth looking at maybe . You could try slipping the multi v belt off and see if the noise goes away .

    Cheers Ant
     
  3. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    Messages:
    20,308
    Likes Received:
    3,483
    Trophy Points:
    113
    Be one of the fans... mine does ther same occasionaly... its fine when the enginebay is warm but on cold start it can squeel a bit...

    <tuffty/>
     
  4. MrTackalakalaka

    MrTackalakalaka Member

    Messages:
    425
    Likes Received:
    9
    Trophy Points:
    18
    Thanks guys!!

    I shall look into it! Will have a look in the engine bay and get the girlfriend to put the AC on. Sods law it won't happen until I'm next in the car haha

    Thanks again
     
  5. Dani_B19

    Dani_B19 Audi-sports own special child.

    Messages:
    8,842
    Likes Received:
    296
    Trophy Points:
    83
    Mine does the same on start up up if i put aircon on.
     
  6. vfr800

    vfr800 Active Member Team Dolphin Grey quattro Audi S3 Audi A6

    Messages:
    760
    Likes Received:
    56
    Trophy Points:
    28
    My old A3 made some nasty noises like that once, turned out it was the aircon clutch/pulley/compressor thingy whatsits failing and trying to escape from the engine bay.

    Liam
     
  7. fingermouse

    fingermouse thats me

    Messages:
    3,959
    Likes Received:
    103
    Trophy Points:
    63
    funny Ive just had a simular noise this morning, I was blaming the fact that ive lost my garage to the wifes new car so mine is now out on the drive getting wet :(
     
  8. Alex C

    Alex C Well-Known Member VCDS Map User Audi S3

    Messages:
    3,221
    Likes Received:
    343
    Trophy Points:
    83
    had it on mine this morning too
     
  9. LoopTrooper

    LoopTrooper Member

    Messages:
    38
    Likes Received:
    1
    Trophy Points:
    6
    There is always the traditional turn the stereo up option?
     
  10. Prawn

    Prawn My other car is a MINI!!!!

    Messages:
    11,227
    Likes Received:
    2,960
    Trophy Points:
    113
    I was always lead to believe that this was a tiny bit of belt slip caused by condensation on the belt on a cold morning..... Both mine have done it when starting up with the aircon switched on.
     
  11. fingermouse

    fingermouse thats me

    Messages:
    3,959
    Likes Received:
    103
    Trophy Points:
    63
    mine sounded more like the fan in the car as if the bearings are getting a little dry
     

Share This Page