1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A fun electrical fault on 2007 A3!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by gdhgdh, Dec 15, 2012.

  1. gdhgdh
    Offline

    gdhgdh New Member

    Joined:
    Jun 16, 2012
    Messages:
    2
    Likes Received:
    0
    [Dec 15, 2012]
    Hi all,

    I have a 57 reg A3 'Special Edition' (low spec).. was driving home from work on Thursday night and the doors started locking and unlocking repeatedly every few seconds. "Oh great!" I thought since I've had this before with the boot lock being dicky since the rear screen washer pipe came off and flooded the lock.

    But this time the 'boot open' light wasn't flickering - weird. So, the locking/unlocking continued... but then all the dashboard white backlights went out, leaving only the red of the speedo/rev needles.. and then back on...and off...and on...

    Indicators also stopped working when all the dash lights were out.

    This carried on for 10 minutes before settling down, and it's happened on subsequent days. I was fully expecting power steering to cut out, or the computer to decide that something was seriously FUBARed and go nuts. Fortunately neither of these things happened (yet!)

    Can anyone suggest what might be wrong and/or recommend a good (non-Audi dealer because of £££) electrical specialist in the Manchester/Preston area?

    Cheers,
    Gavin.
    #1
  2. Ads

    Ads

    [Dec 21, 2014]

  3. brasiliangringo
    Offline

    brasiliangringo Member

    Joined:
    Mar 22, 2010
    Messages:
    606
    Likes Received:
    8
    [Dec 15, 2012]
    Check the VCDS user map and start there 1st - members like myself normally do it for a few beer tokens..
    #2

Share This Page