1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A few strange things.....

Ads Aug 7, 2011

Thread Status:
Not open for further replies.
  1. Ads

    Ads License to drive

    8,230
    608
    113
    Since the site upgrade I have noticed one or two weird little bugs:

    1) Sometimes when I have posted in a thread (quoting someone else's post), then visit somewhere else in the site, and then return to the thread I posted in earlier, I notice that I am presented with the quoted post again in the quick reply box, which needs to be deleted before I can post again.

    2) Sometimes when I try to post in a thread using the quick reply box, after I click 'post quick reply' I get this pop up window....

    [​IMG]

    "OK" posts the message, "Cancel" returns me to the thread with my post unposted.


    3) The pop-up window in bug number 2 also displays if I return to a thread I have posted in before where I have quoted someone else's post, (as per bug number 1) and just try to leave the thread without posting.


    I'm using Firefox 3.6.1.8, but the same has happened when I use FF 5.
     
    Last edited: Aug 7, 2011
  2. Lings

    Lings Active Member

    2,059
    31
    36
    same thing here .is it firefox ? im using 5.0.1
     
  3. Lings

    Lings Active Member

    2,059
    31
    36
    This page is asking you to confirm that you want to leave - data you have entered may not be saved.
     
  4. Ads

    Ads License to drive

    8,230
    608
    113
    I haven't tried it in internet explorer yet.
    Its pretty irritating though, its like its happening more ever since I started this thread.
     
  5. Administrators

    Administrators Administrator Staff Member Administrator Audi A4 TDi

    3,976
    588
    113
    Hi It's a new feature (that we didn't ask for) in vb... It's a javascript and I'm trying to find so I can turn it off


    A
     
  6. Administrators

    Administrators Administrator Staff Member Administrator Audi A4 TDi

    3,976
    588
    113
  7. voorhees

    voorhees Moderator Staff Member Moderator Team V8 Audi S5 s tronic

    16,192
    2,011
    113
  8. gary3306

    gary3306 Active Member VCDS Map User

    989
    41
    28
    Testing testing
     
  9. gary3306

    gary3306 Active Member VCDS Map User

    989
    41
    28
    Not getting it now. Back to how it was before :thumbsup:
     
  10. Lings

    Lings Active Member

    2,059
    31
    36
    testing 1 2 1 2
     
  11. Lings

    Lings Active Member

    2,059
    31
    36
    sorted :)
     
  12. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,898
    3,553
    113
    Hello.
     
  13. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,898
    3,553
    113
    It's working. :)
     
  14. voorhees

    voorhees Moderator Staff Member Moderator Team V8 Audi S5 s tronic

    16,192
    2,011
    113
    edit post is still fecked

    Edit: still working here.
     
    Last edited by a moderator: Aug 7, 2011
  15. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,898
    3,553
    113
    :moa:

    Yes I know but it still asks about leaving the page [​IMG]
     
    Last edited by a moderator: Aug 7, 2011
  16. Ads

    Ads License to drive

    8,230
    608
    113
    working nicely for me too.
    Thanks.
     
  17. Administrators

    Administrators Administrator Staff Member Administrator Audi A4 TDi

    3,976
    588
    113
    Hi all I have tried a fix for the Javascript that was causing the problem can you all try and see if you get the popup now or if I have caused any new problems A
     
    Last edited: Aug 8, 2011
  18. drmole

    drmole Well-Known Member

    1,549
    37
    48
    seems ok at the mo aint had tha message for few days now one other prob when u click on the smilies u cant seem to scroll down to select the ones at the bottom of the window or is this jus me
     
  19. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,898
    3,553
    113
    Testing.

    Edit: Testing.
     
    Last edited: Aug 8, 2011
  20. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,898
    3,553
    113
    OK, seems fine at my end.
     
  21. quattrojames

    quattrojames Moderator Staff Member Moderator Audi A6 Audi Avant Owner Group

    14,050
    577
    113
    I had the little pop up warning earlier.
     
  22. Administrators

    Administrators Administrator Staff Member Administrator Audi A4 TDi

    3,976
    588
    113
  23. quattrojames

    quattrojames Moderator Staff Member Moderator Audi A6 Audi Avant Owner Group

    14,050
    577
    113
    I don't get it all the time, maybe once or twice a day. Will report back tomorrow.
     
  24. Administrators

    Administrators Administrator Staff Member Administrator Audi A4 TDi

    3,976
    588
    113
  25. drmole

    drmole Well-Known Member

    1,549
    37
    48
    still cant scroll down on the smilly menu but havent had the other pop up for over a week now
     
  26. gary3306

    gary3306 Active Member VCDS Map User

    989
    41
    28
    I can't see the bottom of the smileys box as there's no scroll facility on it
     
  27. quattrojames

    quattrojames Moderator Staff Member Moderator Audi A6 Audi Avant Owner Group

    14,050
    577
    113
    No sign of it in the last 24 hours.
     
Thread Status:
Not open for further replies.

Share This Page