1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A few questions on B7 Avant

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by Stepho, Dec 1, 2009.

  1. Stepho
    Offline

    Stepho Member

    Joined:
    Feb 9, 2004
    Messages:
    444
    Likes Received:
    3
    [Dec 1, 2009]
    I am off to look at an 06 plate S-line avant tomorrow, and have a few questions that some on here may be able to help with. Firstly the car has over 100K on the clock, will this be an issue? Also I believe the engine management light is on. I imagine there could be a number of reasons for this but is there a typical fault? Is it an easy fix?

    The car is an ex-fleet car with service history and 1 owner. I am buying direct from the company so getting it for around 6K. I don't mind spending on a service I just need help in deciding if the milage might be a problem.

    Thanks in advance
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. rowdyboy
    Offline

    rowdyboy Member

    Joined:
    Mar 2, 2009
    Messages:
    803
    Likes Received:
    18
    [Dec 1, 2009]
    Hi mate, you need to tell us what engine/bhp and extras it has on it before you can get an answer. Also the mileage would be less of a problem on a diesel than a petrol. Exactly how much over 100k are we talking?
    #2
  4. Stepho
    Offline

    Stepho Member

    Joined:
    Feb 9, 2004
    Messages:
    444
    Likes Received:
    3
    [Dec 1, 2009]
    Its a 2.0 Tdi (Eng No starts BRE 05) Auto. Only extras I know of are privicy glass and retro fit cruise control. The mileage is siting at 129k with a full dealer history, last service was June.

    From what I gathered the engine management light has come on on occassion after start-up. Hope this helps.

    I am planning to go see the car tomorrow morning and it is over 200 miles away so any info I can arm myself with would be greatfully recieved.
    #3

Share This Page