1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A few questions from a new owner

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Cardiff R33, Jan 16, 2011.

  1. Cardiff R33
    Offline

    Cardiff R33 Member

    Joined:
    Jan 16, 2011
    Messages:
    39
    Likes Received:
    0
    [Jan 16, 2011]
    I have just bought a 53 plate 140 bhp tdi, revo'd. I have a few questions and things i need to sort since buying it (isnt it always the case lol)

    1. Rear wiper doesnt work, nor does rear washer (fronts fine)
    2. Need a passenger side doorcard silver trim, any ideas?
    3. Main proble,, it idles at 900rpm and is a bit uneven and makes the car shake a bit, almost feels like it should be upped a little.
    4. This might relate to 3, when changing gears at lower revs is hesitates a bit
    5. Turbo is new but wails like a police siren, been told this often happens after the revo remap?

    Sorry for being new and asking so many questions
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. Ash B
    Offline

    Ash B Well-Known Member

    Joined:
    Jul 19, 2008
    Messages:
    5,829
    Likes Received:
    74
    [Jan 16, 2011]
    Welcome and congratz on the new car. I take it your from Cardiff lol? Rear wiper not working a common problem do a quick search will most likely need a new motor. If you want a new doorcard keep an eye out on ebay. The other 3 questions i dont know sure the other guys will be able to help you. Once again welcome
    #2
  4. audicruiser
    Offline

    audicruiser Audi Heaven

    Joined:
    Feb 14, 2010
    Messages:
    1,863
    Likes Received:
    46
    [Jan 16, 2011]
    Welcome to the forum...

    Does your car smoke at all? Your poor running and idling could be down to a leaking or split hose somewhere. Had this on a Mk4 Golf TDi that kept blowing off one of the hoses to the intercooler.
    #3
  5. Cardiff R33
    Offline

    Cardiff R33 Member

    Joined:
    Jan 16, 2011
    Messages:
    39
    Likes Received:
    0
    [Jan 16, 2011]
    Car runs fine and pulls well, no smoke
    #4
  6. Joolz
    Offline

    Joolz New Member

    Joined:
    Jan 13, 2011
    Messages:
    20
    Likes Received:
    0
    [Jan 16, 2011]
    Injector or the electricals to the injectors? not sure of the lingo but have been told they go often. Just an idea
    #5
  7. Joolz
    Offline

    Joolz New Member

    Joined:
    Jan 13, 2011
    Messages:
    20
    Likes Received:
    0
    [Jan 16, 2011]
    Should have said id a 2.0 140 tdi, 05 plate, 87k that had an intermittently lumpy idle but only once it had warmed up. Was getting worse, i never got to the bottom of it. Tried redex a few times. Got rid of the car eventually as i wanted an s3. Car drove fine otherwise, was just at idle u felt it
    #6
  8. sinic
    Offline

    sinic Audi WAudi

    Joined:
    Jan 16, 2011
    Messages:
    250
    Likes Received:
    6
    [Jan 16, 2011]
    Isn't this due to throttle body crud build up? Had it on a company a6 2.0tdi '55 plate. Very expensive to do from Audi as they'll tell you it need new throttle bodies and charge a fortune. They can be removed and cleaned with certain solvents but the important thing is not to scratch or damage the internals when you do it.
    #7
  9. Joolz
    Offline

    Joolz New Member

    Joined:
    Jan 13, 2011
    Messages:
    20
    Likes Received:
    0
    [Jan 16, 2011]
    If it is the throttle body eurocarparts are the cheapest
    #8
  10. Cardiff R33
    Offline

    Cardiff R33 Member

    Joined:
    Jan 16, 2011
    Messages:
    39
    Likes Received:
    0
    [Jan 17, 2011]
    any other ideas on the other questions?
    #9
  11. Cyrix
    Offline

    Cyrix Member

    Joined:
    Mar 16, 2010
    Messages:
    215
    Likes Received:
    16
    [Jan 17, 2011]
    My turbo sounds a bit like a siren at low speeds, I just think it's the way it is, it's sounded like this for the 10k miles I've done since I bought it (and I really do give it stick on a daily basis)

    One thing you could check is for leaks in the turbo pipework, I've got a fair bit of oil coming from the intercooler pipework directly off the turbo (I noticed while doing a service a few weeks back) I did buy a new seal for the pipe but have not had time to replace it yet. I did wonder if this was the source of the noise when I spotted it though.
    #10

Share This Page