1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A few new fault codes.

ScottD3 Jul 25, 2014

  1. ScottD3

    ScottD3 I want your faulty electronics Supporter Team V6 quattro Audi A8 Team Akoya saloon TDi Audi S8

    15,160
    1,121
    113
    Engine management light came on last weekend but went off the next day.
    Did a scan yesterday and found some new codes.


    I've removed the standard codes of fault handles, buttons and footwell heaters.

    Its on a 06 A8.



    This keeps coming back instantly.
    I've used tow bar and electrics with no issues. It all worked fine.
    I checked the wiring and it looked fine.



    Glow plug is an old one and before the weather turns and I can't get out there, I think its time to get it fixed.
    Is it normally new glow plug?


    I think the intake manifold runner control is was cause my engine managment light to come on. I've not seen it before.


    Anyone got any ideas?
    Its not come back since.



    This is a new one and I hate it when it says mechanical failure.
    I got no idea what it is talking about.



    I'm going to rebuild the pump this weekend with bagpippingandy kit. Hopefully that will stop the two fault codes.
    I assume they came on cause of the piston ring aging?



    Not seen this before.
    Battery has been fine. No issues.
     
  2. cocain

    cocain RAA RAA like a dungeon dragon!

    214
    16
    18
    No clue
    I wlould post this across the pond on audi world they'll respond in a jiffy as they are miles more active on their board
     
    ScottD3 likes this.

Share This Page