1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A few issues, What do these point to??

Discussion in 'A3/S3 Forum (8L Chassis)' started by S3 Paul, Nov 22, 2012.

  1. S3 Paul

    S3 Paul Well-Known Member
    Regional Rep

    Joined:
    Oct 27, 2006
    Messages:
    2,814
    Likes Received:
    90
    As part of my winter check over / service of the car ive decided to try and resolve a few long standing issues.
    To clear up what the car is and has...
    2001 S3 AMK
    rebuilt / forged engine about 2 years back,
    FMIC, forge boost hoses and DV with uprated spring
    Jetex filter
    JBS05 spec TD hybrid , 3 inch downpipe and miltek system.
    Haldex blue controler... blah blah blah

    First worry/ issue is a noise that sounds like ( granted a quiet one but) an external waste gate if i lift off from part throttle , doesnt happen if driving quickly or changing gear just if i lift off .
    DV problem? or turbo issue?
    The car...although drives very well and feels realy strong gives poor MAF readings on VAGCOM logs.
    Against cars that are of same kind of power i hold my own but the logs show numbers that only relate to 250ish bhp? Dodgy MAF or something else. No fault codes are shown.
    The car can feel like it is realy eager to go. if that makes sence?
    Like the smallest throttle input realy makes the car want to fly off,
    Any help? ideas?
    My plans are to drop the oil and filter check for boost leaks and i have a spare MAF sensor i can try?
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. s3 Hoggy

    s3 Hoggy Whats going on???

    Joined:
    Apr 4, 2009
    Messages:
    1,662
    Likes Received:
    104
    Paul what TIP do you run? I previously run a Forge tip and green panel filter. I used to think I had a maf problem as my car was giving g/s readings of below or just about 200g/s, once I fitted a b5 tip and jetex I instantly see gains of over 20g/s everytime I give it some stick. Also it felt so much better like it was able to stretch its legs for once.
     
  4. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    733
    I would give the throttle body a good clean out, give it a good service inc DV and go from there...
     
  5. S3 Paul

    S3 Paul Well-Known Member
    Regional Rep

    Joined:
    Oct 27, 2006
    Messages:
    2,814
    Likes Received:
    90
    Well today i managed a few of the jobs on the list...
    I removed the throttle body and gave it a clean and reset it ,
    I then took the DV off and stripped it down...
    I was unsure what spring was in there. Its a yellow one, is that right for my set up?
    I cleaned everything down and checked for wear... the piston had a mark on it... just a mark, no ridge so thats ok? the bottomof the spring looks a little bashed to be honest . like its well used, But the inside of the piston is fine... strange
    On the breaf test drive home... car feels like its old self again. happy days so far!
     
  6. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    733
    Did you regrease the DV piston Paul? if not it will be short lived...
     
  7. S3 Paul

    S3 Paul Well-Known Member
    Regional Rep

    Joined:
    Oct 27, 2006
    Messages:
    2,814
    Likes Received:
    90
    I did yes. The sides or the bottom/ sealing end? I smeared the sides/ sliding part of the piston with multipurpose grease.
    That ok?
     

Share This Page